AS always hard starting cold 190e - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-13-2007, 04:09 PM
BenzWorld Newbie
 
Date registered: Aug 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Question AS always hard starting cold 190e

Ok.... I have been through the forums and I have tried many of the posted responses, but I still am having the same issue. Here is what i have.... 1985 190e 2.3, it's my son's car. We replaced the engine a while ago woth a used one and it ran good for many months. Latley it starts so hard when it's cold. It will turn over but acts like it's not getting fuel. If you floor the pedal and turn the key it will start but it wont idle on it's own (I have to flutter the pedal to keep it running for about 2 minutes) once it warms up it runs fantastic, and if you shut it off and restart while warm it runs perfect.
We have replace the fuel filter and fuel pump. We have replace the distributor, coil, wires. We have check the fuse and relays behind the battery (I even put a new 10amp fuse in the one even though it wasn't blown). I thought maybe at first it was vacuum locked so I leave the gas cap off when I'm trying to start cold. I'm looking for any help anyone can give me. I'm brand new to listing questions here so if I have written too much I'm sorry. I want to thank everyone for their help in advance. I hope you can help us out. My son has had this car in our driveway for 4 months and he needs it for college. Thanks so much
sheikh_kiran is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-13-2007, 04:23 PM
IR MODERATOR
 
Jippi's Avatar
 
Date registered: Aug 2002
Vehicle: 1996 Volvo 855GLT, 1993 MB 190e 2.3 8v, 1998 Subaru Outback SUS, 1991 BMW 525, 1998 MB C230
Location: somewhere in NJ or PA
Posts: 9,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Premium Member
Send a message via AIM to Jippi Send a message via MSN to Jippi
check the fuse on the ovp aka over voltage protection relay behind the battery if your in the us.


1993 MB 190E 2.3 105k- its alive.. 1996 Volvo 855 GLT-R 350k still rolling
1998 Subaru Outback SUS 210k- Daily Driver 2011 Toyota Camry XLE 36k
1991 BMW 525I stock as stock gets 98k (Wrecked) 1998 MB C230 209k possessed by the devil
Benzworld.org---Tri-State Crew
Jippi is offline  
#3 (permalink) Old 08-13-2007, 05:24 PM
BenzWorld Elite
 
Date registered: Sep 2006
Vehicle: W124 300e
Location: Dover, NJ
Posts: 3,343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Send a message via AIM to milosz87
what would that look like??

Oh how did I do it, I got right in, it was like liquid fluid.
milosz87 is offline  
#4 (permalink) Old 08-13-2007, 06:48 PM
IR MODERATOR
 
Jippi's Avatar
 
Date registered: Aug 2002
Vehicle: 1996 Volvo 855GLT, 1993 MB 190e 2.3 8v, 1998 Subaru Outback SUS, 1991 BMW 525, 1998 MB C230
Location: somewhere in NJ or PA
Posts: 9,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Premium Member
Send a message via AIM to Jippi Send a message via MSN to Jippi
silver body red top with a clear lid its next to the ecu.


1993 MB 190E 2.3 105k- its alive.. 1996 Volvo 855 GLT-R 350k still rolling
1998 Subaru Outback SUS 210k- Daily Driver 2011 Toyota Camry XLE 36k
1991 BMW 525I stock as stock gets 98k (Wrecked) 1998 MB C230 209k possessed by the devil
Benzworld.org---Tri-State Crew
Jippi is offline  
#5 (permalink) Old 08-13-2007, 06:51 PM
IR MODERATOR
 
Jippi's Avatar
 
Date registered: Aug 2002
Vehicle: 1996 Volvo 855GLT, 1993 MB 190e 2.3 8v, 1998 Subaru Outback SUS, 1991 BMW 525, 1998 MB C230
Location: somewhere in NJ or PA
Posts: 9,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Premium Member
Send a message via AIM to Jippi Send a message via MSN to Jippi
i just re read your post sounds like the ovp relay itself is bad. you need a new one or you need to resolder yours. i had this happen during the winter months.


1993 MB 190E 2.3 105k- its alive.. 1996 Volvo 855 GLT-R 350k still rolling
1998 Subaru Outback SUS 210k- Daily Driver 2011 Toyota Camry XLE 36k
1991 BMW 525I stock as stock gets 98k (Wrecked) 1998 MB C230 209k possessed by the devil
Benzworld.org---Tri-State Crew
Jippi is offline  
#6 (permalink) Old 08-14-2007, 03:33 AM
BenzWorld Senior Member
 
Date registered: Nov 2002
Vehicle: 1993 190e-2.3
Location: Birdsboro, PA
Posts: 523
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My 93 2.3 was taking longer to start for some time now. Once it started, everything was fine. But I knew I was using the starter more than necessary. Then a week or two ago it would'nt start and let me sit. I could get it going but it seemed to be starving for fuel. The shop replaced a hose at the Idle Control Valve and now it starts right up. Looking back my hose was cracked for sometime causing it to start hard and finally the hose broke or came off causing it to get towed.....$10 hose............its running great again.
Ignatz is offline  
#7 (permalink) Old 08-14-2007, 03:43 AM
BenzWorld Elite
 
Kynyption's Avatar
 
Date registered: Jan 2006
Vehicle: 1985 w201 Euro 2.3-16vlv / 1992 w201 2.6 Sportline Manual
Location: Denver, CO
Posts: 6,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by milosz87
what would that look like??



You Can Find Me In The w201...
...Don't Forget to Add Yourself To The w201 Frappr map!...

...Coming soon Projekt Euro
Kynyption is offline  
#8 (permalink) Old 08-14-2007, 05:14 AM
BenzWorld Elite
 
Date registered: Sep 2006
Vehicle: W124 300e
Location: Dover, NJ
Posts: 3,343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Send a message via AIM to milosz87
hmm, dave you might have to replace that one too lol.

Oh how did I do it, I got right in, it was like liquid fluid.
milosz87 is offline  
#9 (permalink) Old 08-14-2007, 05:58 AM
BenzWorld Elite
 
Kynyption's Avatar
 
Date registered: Jan 2006
Vehicle: 1985 w201 Euro 2.3-16vlv / 1992 w201 2.6 Sportline Manual
Location: Denver, CO
Posts: 6,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
no big deal.



You Can Find Me In The w201...
...Don't Forget to Add Yourself To The w201 Frappr map!...

...Coming soon Projekt Euro
Kynyption is offline  
#10 (permalink) Old 08-14-2007, 09:51 AM
IR MODERATOR
 
Jippi's Avatar
 
Date registered: Aug 2002
Vehicle: 1996 Volvo 855GLT, 1993 MB 190e 2.3 8v, 1998 Subaru Outback SUS, 1991 BMW 525, 1998 MB C230
Location: somewhere in NJ or PA
Posts: 9,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Premium Member
Send a message via AIM to Jippi Send a message via MSN to Jippi
i have a spare for a 2.6 if you want it. it has 2 fuses in it. i already resoldered it.


1993 MB 190E 2.3 105k- its alive.. 1996 Volvo 855 GLT-R 350k still rolling
1998 Subaru Outback SUS 210k- Daily Driver 2011 Toyota Camry XLE 36k
1991 BMW 525I stock as stock gets 98k (Wrecked) 1998 MB C230 209k possessed by the devil
Benzworld.org---Tri-State Crew
Jippi is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W201 190 Class

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Hard starting cold BrentGroth General Mercedes-Benz 2 12-17-2005 04:33 PM
hard cold starting 560sel art560 W126 S,SE,SEC,SEL,SD,SDL Class 4 12-09-2005 03:35 PM
Hard starting when cold landsalmon2 R170 SLK Class 2 09-24-2005 06:32 PM
190e 2.3 16v 1986 : when cold hard start jduran W201 190 Class 2 04-26-2005 11:10 PM
190E 2.3 Not Starting in Cold Weather Broda W201 190 Class 7 04-28-2003 12:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome