A Class Auto problems - Updated 1st gear drum. - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 61 (permalink) Old 01-29-2012, 03:47 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2009
Vehicle: 1991 300E24v moved on, 1991 300E2.6 moved on,1989 260E, 1983 300GD Turbo, 1988 280GEL & ML270CDI
Location: Sydney Australia
Posts: 13
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post A Class Auto problems - Updated 1st gear drum.

Most A Class owners on this forum are aware of the dreaded auto transmission problems and the poorly designed 1st gear drum that cracks (usually around the 70km mark).

I know that there is a redesigned replacement drum now available which apparently cures the problem.

Does anybody know if this modified drum actually was used in the later models of the WDB168's or is it something that emerged after the WDB168's were phased out?

Does any body know the new part number of the replacement parts.
Kev124 is offline  
Sponsored Links
Advertisement
 
post #2 of 61 (permalink) Old 01-29-2012, 04:27 AM
BenzWorld Elite
 
keyhole's Avatar
 
Date registered: Sep 2006
Vehicle: 2004 CLK 240 Coupe
Location: Norfolk. UK
Posts: 10,285
Mentioned: 8 Post(s)
Quoted: 329 Post(s)
I don't have an answer to your question from scanning my WIS, however I did note that all W168 auto transmissions are type 722.7XX, and all W169 auto transmissions are type 722.8XX.
keyhole is offline  
post #3 of 61 (permalink) Old 01-29-2012, 07:18 AM
Moderator
 
forrera's Avatar
 
Date registered: Jan 2012
Vehicle: several w168 A class
Location: London
Posts: 274
Mentioned: 4 Post(s)
Quoted: 10 Post(s)
Lifetime Premium Member
breaking forward gear drum cannot be eliminated but can be avoided, because if you strengthen it, the gear drive underneath it will break, I've seen many of them broken.
forrera is offline  
post #4 of 61 (permalink) Old 01-29-2012, 12:02 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2009
Vehicle: 1991 300E24v moved on, 1991 300E2.6 moved on,1989 260E, 1983 300GD Turbo, 1988 280GEL & ML270CDI
Location: Sydney Australia
Posts: 13
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by forrera View Post
breaking forward gear drum cannot be eliminated but can be avoided, because if you strengthen it, the gear drive underneath it will break, I've seen many of them broken.
A mechanic friend of mine has done a couple of A class auto gearboes including one this week. He sourced an updated drum which has the circlip in a slghtly different place making the drum stronger and less likely to crack.
Kev124 is offline  
post #5 of 61 (permalink) Old 01-29-2012, 12:05 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2009
Vehicle: 1991 300E24v moved on, 1991 300E2.6 moved on,1989 260E, 1983 300GD Turbo, 1988 280GEL & ML270CDI
Location: Sydney Australia
Posts: 13
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Tks Keyhole...perhaps the later gearbox is the source for the part.....
By the way....is the 722.8xx box capable of being installed as a replacement for the 722.7xx box?
Kev124 is offline  
post #6 of 61 (permalink) Old 01-29-2012, 01:40 PM
BenzWorld Elite
 
keyhole's Avatar
 
Date registered: Sep 2006
Vehicle: 2004 CLK 240 Coupe
Location: Norfolk. UK
Posts: 10,285
Mentioned: 8 Post(s)
Quoted: 329 Post(s)
Quote:
Originally Posted by Kev124 View Post
By the way....is the 722.8xx box capable of being installed as a replacement for the 722.7xx box?
That I don't know....
keyhole is offline  
post #7 of 61 (permalink) Old 03-11-2012, 12:39 AM
Moderator
 
forrera's Avatar
 
Date registered: Jan 2012
Vehicle: several w168 A class
Location: London
Posts: 274
Mentioned: 4 Post(s)
Quoted: 10 Post(s)
Lifetime Premium Member
just got a new first gear clutch hub delivered the other day, this time it looks a bit different. BM are aware of the problem, I hope this is the answer. if interested I can upload pictures of new and old hubs

There's a very serious problem with W168 A-Class, a bad mechanic
forrera is offline  
post #8 of 61 (permalink) Old 03-13-2012, 02:27 AM
Moderator
 
forrera's Avatar
 
Date registered: Jan 2012
Vehicle: several w168 A class
Location: London
Posts: 274
Mentioned: 4 Post(s)
Quoted: 10 Post(s)
Lifetime Premium Member
pictures of old and modified 1st clutch hub. they carry the same part number
Attached Thumbnails
Click image for larger version

Name:	HPNX0890.jpg
Views:	2434
Size:	61.9 KB
ID:	431905   Click image for larger version

Name:	HPNX0893.jpg
Views:	2100
Size:	48.1 KB
ID:	431906  

There's a very serious problem with W168 A-Class, a bad mechanic
forrera is offline  
post #9 of 61 (permalink) Old 03-22-2012, 01:22 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2009
Vehicle: 1991 300E24v moved on, 1991 300E2.6 moved on,1989 260E, 1983 300GD Turbo, 1988 280GEL & ML270CDI
Location: Sydney Australia
Posts: 13
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Tks Forrera

Do you know if the modified clutch ever made it into production W168's......I've noticed that some A class seem to avoid the gearbox issue alltogether. So makes me wonder if the later models had the modified ones installed.

Do you know if the the W169 gearboxes can be used as a replacement for the W168's.
Kev124 is offline  
post #10 of 61 (permalink) Old 03-31-2012, 01:27 PM
Moderator
 
forrera's Avatar
 
Date registered: Jan 2012
Vehicle: several w168 A class
Location: London
Posts: 274
Mentioned: 4 Post(s)
Quoted: 10 Post(s)
Lifetime Premium Member
sorry, I don't know much about w169, yet, LOL.
these hubs also crack round the bend and not only by the circlip, I've done one today and the complaint was "first gear slipping slightly". At first, the hub looked intact, but when I used special magnifier then I saw a very thin crack that would open like a sandwich under pressure.
the modified hub looks stronger where the circlip goes, not by the bend which makes this late modification a total waste of time.
picture to follow.

There's a very serious problem with W168 A-Class, a bad mechanic

Last edited by forrera; 03-31-2012 at 01:36 PM.
forrera is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W168 A-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    a class 170 cdi auto wont change gear. HELP PPLZ!!! smoothseb W169 A-Class 3 07-14-2011 12:18 PM
    Auto Transmission problems won't shift into gear HELP! StevieB35 W201 190-Class 1 05-10-2010 10:38 PM
    '79 300D auto, not using first gear - possible problems? Masonball W123 E,CE,D,CD,TD,TE Class 6 05-22-2008 04:19 AM
    A class semi auto gear problems. millspeed88 General Mercedes-Benz 0 03-18-2008 02:48 AM
    V Class 280 auto box problems zenman 63 General Mercedes-Benz 0 03-12-2005 10:47 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome