Help me! Hatch is not locking - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-27-2011, 01:54 PM
BenzWorld Newbie
 
Date registered: Dec 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Question Help me! Hatch is not locking

I own a 2007 ML350, lately my automatic rear hatch decided to go crazy. sometimes when I close it the lock engages, sometimes not! Sometimes I can reopen it, sometimes I hear that it tries to open but nothing happens. I was believed the problem was the lock mechanism so I lubricate it, but no luck.
I was thinking about buy a new one but since is 200$ I would like to know if you guys know something about this problem.
zollicri is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-27-2011, 03:16 PM
BenzWorld Elite
 
Date registered: Feb 2003
Vehicle: 2012 ML350, 2008 BMW M3
Location: Lake Oswego, OR, USA
Posts: 2,051
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by zollicri View Post
I own a 2007 ML350, lately my automatic rear hatch decided to go crazy. sometimes when I close it the lock engages, sometimes not! Sometimes I can reopen it, sometimes I hear that it tries to open but nothing happens. I was believed the problem was the lock mechanism so I lubricate it, but no luck.
I was thinking about buy a new one but since is 200$ I would like to know if you guys know something about this problem.
I have a similar problem, but not nearly as severe. I would see if the dealer can adjust it first. I have a feeling that is the issue.

Greg Lake Oswego, Oregon, USA
_____________________________________________
2012 ML350 BE - Arctic White/Black Premium Leather/Satin Ash
Packages: Premium 02, Lighting, Sport Interior, Dynamic Handling, Panorama Sunroof; Options: hitch; MBTex dash, black h/l, sport seats, pass thru
2015 M4Coupe- Silverstone/CF roof/Sakhir Orange full leather
GregW / Oregon is offline  
#3 (permalink) Old 07-27-2011, 08:34 PM
BenzWorld Extremist
 
TheJimbo's Avatar
 
Date registered: Mar 2006
Vehicle: 2008 ML350; 2001 SLK230 (traded in)
Location: New York
Posts: 1,007
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine used to close, but not lock. Apparently this is a fairly common issue. I took mine to the dealer and they "adjusted" it. It's been perfect since. Mine was still under warranty.

"The only thing necessary for the triumph of evil is for good men to do nothing."
TheJimbo is offline  
#4 (permalink) Old 07-27-2011, 09:15 PM
BenzWorld Newbie
 
Date registered: Dec 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
May I ask you how much did the dealer charged you and what did he fix?
zollicri is offline  
#5 (permalink) Old 07-27-2011, 09:20 PM
BenzWorld Elite
 
Date registered: Feb 2003
Vehicle: 2012 ML350, 2008 BMW M3
Location: Lake Oswego, OR, USA
Posts: 2,051
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by zollicri View Post
May I ask you how much did the dealer charged you and what did he fix?
He said it was under warranty. I think the fix involves just adjusting the catch.

Greg Lake Oswego, Oregon, USA
_____________________________________________
2012 ML350 BE - Arctic White/Black Premium Leather/Satin Ash
Packages: Premium 02, Lighting, Sport Interior, Dynamic Handling, Panorama Sunroof; Options: hitch; MBTex dash, black h/l, sport seats, pass thru
2015 M4Coupe- Silverstone/CF roof/Sakhir Orange full leather
GregW / Oregon is offline  
#6 (permalink) Old 07-27-2011, 09:26 PM
BenzWorld Extremist
 
TheJimbo's Avatar
 
Date registered: Mar 2006
Vehicle: 2008 ML350; 2001 SLK230 (traded in)
Location: New York
Posts: 1,007
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by GregW / Oregon View Post
He said it was under warranty. I think the fix involves just adjusting the catch.
Correct on both points.

"The only thing necessary for the triumph of evil is for good men to do nothing."
TheJimbo is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W164 M-Class

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
1998 ML320 rear hatch locking problem dlp W163 M-Class 0 04-23-2010 10:39 AM
Central Locking pump faulty - worth replacing or new locking motors? jpdp.au W210 E-Class 2 11-26-2007 04:03 PM
G500 Remote Locking Transmitter. Resetting the Locking System JRBrown G-Class 9 10-25-2005 01:35 AM
WARNING:Make sure your hatch door manual lock is set or the hatch door will not lock with the remote AC_ML W163 M-Class 10 12-17-2003 11:16 PM
Rear hatch locking problem? ToddR W163 M-Class 1 03-21-2002 10:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome