ML63 whine and valvetrain noise - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W164 M-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-15-2009, 06:16 PM   #1 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2009
Vehicle: '08 ML63, '08 997 Turbo, '09 Maserati GranCabrio, '96 993 C4S, '84 944
Location: Wylie, TX
Posts: 49
ML63 whine and valvetrain noise

Being new to these engines I do not know if this is normal or not.
At idle I hear a whine and valvetrain noise (tap, tap, tap).
It sems a bit excessive in volume to me.
Normal or not while it's under bloody warranty?
SHOBiz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-15-2009, 08:36 PM   #2 (permalink)
BenzWorld Junior Member
 
Date registered: Oct 2009
Vehicle: 08 CLK convertible, 2010 ML350 AWD
Location: NY
Posts: 26
these noises are pretty common.. sometimes its considered normal.. on the other hand it may indicate problems.. how long have u had this car? has the noise changed considerably since u purchased the vehicle... does it only happen on cold starts? or all the time whenever at idle?

whining noises can usually be heard whether its idling or in drive..
kchoi919 is offline   Reply With Quote
Old 10-16-2009, 08:19 AM   #3 (permalink)
BenzWorld Senior Member
 
dragonrpc's Avatar
 
Date registered: Aug 2004
Vehicle: 2007 ML63 AMG
Location: SoCal
Posts: 452
How many miles since last serviced?

I have found "between" regualr services, if the oil is a little low, It will "tap" I would say it is more like a ticking though... but check your oil, if you havent already done so. I see its an 08 but if its still "NEW" then poping/taping could be normal new car paint/metal/parts burn in.

as you stated its under warranty then take the "bloody" thing in and have the dealer address it

good luck
__________________
龍 Dragon's 2007 ML63 /////AMG
22" HRE 647R, 40mm LM, PowerChip, HID Head/Fog(6k) Lights, Red Calipers, Painted Side Markers, Stealth Blinkers.
dragonrpc is offline   Reply With Quote
Old 10-16-2009, 06:39 PM   #4 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2009
Vehicle: '08 ML63, '08 997 Turbo, '09 Maserati GranCabrio, '96 993 C4S, '84 944
Location: Wylie, TX
Posts: 49
Vehicle had 17,800 miles on it when I purchased it about 2 months ago. The noise was present then as well. Hot or cold engine at idle....

As in the past with all of my other vehicles I do the general maintenance.
Once I got it home I drained the oil and ran penzoil through it for about 100 miles. Then I drained that and put in Amsoil 5/40 and a new filter. Now I am at 19,700 miles.

Since this is am AMG engine (not just a modded MB engine) I would appreciate any other ML 63 owners thoughts/experiences.

This thing makes all kinds of noises with all of the systems installed. So, I expect this is probably nothing to be concerned about.
SHOBiz is offline   Reply With Quote
Old 10-16-2009, 09:18 PM   #5 (permalink)
BenzWorld Member
 
Date registered: Jan 2009
Vehicle: 2006 ML 350
Location: Marina, California
Posts: 140
The previous owner probaly ran all kind of MB none approved oil thrugh that engine. When it started to make all the weird noises he sold it.
Check owners manual for MB approved oil and procedures and you will do well.
Beerman is offline   Reply With Quote
Old 10-20-2009, 02:24 PM   #6 (permalink)
BenzWorld Member
 
Date registered: Dec 2006
Vehicle: 2010 ML 350; 2011 SL550
Location: San Francisco Bay Area
Posts: 90
I have the same engine. Make sure you are using a "Europe" formula synthetic as called out in the OM.

The whining you hear is probably the cam-timing gears. They seem to be square cut gears for precision and they make a whining sound.

Mark
red308 is offline   Reply With Quote
Old 10-20-2009, 05:40 PM   #7 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2009
Vehicle: '08 ML63, '08 997 Turbo, '09 Maserati GranCabrio, '96 993 C4S, '84 944
Location: Wylie, TX
Posts: 49
Quote:
Originally Posted by red308 View Post
I have the same engine. Make sure you are using a "Europe" formula synthetic as called out in the OM.

The whining you hear is probably the cam-timing gears. They seem to be square cut gears for precision and they make a whining sound.

Mark

Using the European oil. I figured the cam gears had something to do with it.

Now I only need to worry about the squeaky seat (when it's cooler out). I know 220lbs isn't light, but damn that shouldn't be making noise.
SHOBiz is offline   Reply With Quote
Old 10-23-2009, 07:00 AM   #8 (permalink)
BenzWorld Senior Member
 
Deutsch100's Avatar
 
Date registered: Jul 2008
Vehicle: 2011 GL550, 2011 G55 AMG, 2011 Range Rover Supercharged
Location: Woodland Hills, CA
Posts: 484
Using Penzoil?? Maybe it's ok, but this car was designed and made to use MobilOne Fully synthetic 0W-40 oil. AMG and Porsche uses and recommends MobilOne exclusively! On both my 2008 & 2009 ML63, I had to add a quart of oil every so often (the warning message comes on). My '08 went about 7000 miles before needing a quart of MobilOne and my '09 needed a quart at 3600 miles.

Our '08 Porsche Turbo uses a quart about every 1500-2000 miles. The dealer and Porsche NA, says that it is not uncommon to add a quart of MobilOne every 500-800 miles. Just the way the Turbo is designed.

Anyway, take your ML to the dealer. The ML63 is a very reliable car, but it is a handbuilt piece of work, and needs the care, attention and fluids that it was designed to have.
__________________
Deutsch100 is offline   Reply With Quote
Old 10-23-2009, 04:28 PM   #9 (permalink)
BenzWorld Member
 
Date registered: Dec 2006
Vehicle: 2010 ML 350; 2011 SL550
Location: San Francisco Bay Area
Posts: 90
Quote:
Originally Posted by SHOBiz View Post
Using the European oil. I figured the cam gears had something to do with it.

Now I only need to worry about the squeaky seat (when it's cooler out). I know 220lbs isn't light, but damn that shouldn't be making noise.
We had squeaky seats in our 08 ML 550. Take it to the dealer. There are some black plastic shrouds on the bottom of the seat. They scrape against each other and against some of the wiring. Not a serious problem, but very annoying. Our seats sounded like an old creaky door. MB service fixed it and it has been completely quiet.

Mark
red308 is offline   Reply With Quote
Old 10-23-2009, 05:24 PM   #10 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2009
Vehicle: '08 ML63, '08 997 Turbo, '09 Maserati GranCabrio, '96 993 C4S, '84 944
Location: Wylie, TX
Posts: 49
Quote:
Originally Posted by red308 View Post
We had squeaky seats in our 08 ML 550. Take it to the dealer. There are some black plastic shrouds on the bottom of the seat. They scrape against each other and against some of the wiring. Not a serious problem, but very annoying. Our seats sounded like an old creaky door. MB service fixed it and it has been completely quiet.

Mark
THanks, I may get it in for this in the near future.


Quote:
Originally Posted by Deutsch100 View Post
Using Penzoil?? Maybe it's ok, but this car was designed and made to use MobilOne Fully synthetic 0W-40 oil. AMG and Porsche uses and recommends MobilOne exclusively! On both my 2008 & 2009 ML63, I had to add a quart of oil every so often (the warning message comes on). My '08 went about 7000 miles before needing a quart of MobilOne and my '09 needed a quart at 3600 miles.

Our '08 Porsche Turbo uses a quart about every 1500-2000 miles. The dealer and Porsche NA, says that it is not uncommon to add a quart of MobilOne every 500-800 miles. Just the way the Turbo is designed.

Anyway, take your ML to the dealer. The ML63 is a very reliable car, but it is a handbuilt piece of work, and needs the care, attention and fluids that it was designed to have.
As I stated the Penzoil was only for 100 miles with the intent to do a flush of oil in an unknown state when I bought it.
I have had Porsche, Maserati and other 'luxury' cars for 20 years. I have never needed to drink the you must go to the dealer coolaid.

Last edited by SHOBiz; 10-23-2009 at 05:27 PM.
SHOBiz is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W164 M-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
190e 2.3 valvetrain noise 190 Owner W201 190 Class 5 07-23-2009 04:02 PM
Valvetrain Valve Noise Tapping Slapping - Ideas christoj879 W126 S,SE,SEC,SEL,SD,SDL Class 8 07-21-2009 09:31 PM
Heater problems and whine noise under hood Robbie R170 SLK Class 5 03-03-2007 04:10 PM
valvetrain noise? joec1101 R230 SL Class 1 09-06-2004 08:56 AM
Rear diff noise,whine ldye R170 SLK Class 3 05-18-2002 11:45 AM


All times are GMT -7. The time now is 04:57 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.