Remote / Key stopped working - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W164 M-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-06-2009, 02:44 PM   #1 (permalink)
BenzWorld Junior Member
 
Date registered: May 2009
Posts: 9
Remote / Key stopped working

(ML350) No problem I thought, just replace the battery. That didn't fix it. Additionally, if I use this key manually it sets off the alarm until I get the key in the ignition. Plus, I don't think I can lock the car w/o the other remote. (I assume to keep from locking your keys in the car).

There have no knowledge of this key being dropped or immersed. Any ideas?

Last edited by steveziv; 05-06-2009 at 03:33 PM.
steveziv is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-06-2009, 04:23 PM   #2 (permalink)
BenzWorld Senior Member
 
BigKutta's Avatar
 
Date registered: Nov 2006
Vehicle: 2006 ML350
Location: Washington, DC
Posts: 587
What year is your ML 350? I did not know you could change the battery.
__________________
2006 ML350 Pewter/Ash, Trim Pkg, Sunroof Pkg, Entertainment Pkg, NAV, Heated Seats
_________________

2012 BMW F10 528i
BigKutta is offline   Reply With Quote
Old 05-06-2009, 04:51 PM   #3 (permalink)
BenzWorld Junior Member
 
Date registered: May 2009
Posts: 9
Its a 2005. I couldn't figure it out but after checking the manual it turned out to be easy. Its similar to this one, though the buttons are laid out different.

steveziv is offline   Reply With Quote
Old 05-06-2009, 05:49 PM   #4 (permalink)
BenzWorld Senior Member
 
BigKutta's Avatar
 
Date registered: Nov 2006
Vehicle: 2006 ML350
Location: Washington, DC
Posts: 587
That's what i thought. This is the 2006+ forum so our key fobs are different from yours. Have you tried asking on the W163 board (for your model)? They may have had similar experiences
BigKutta is offline   Reply With Quote
Old 05-06-2009, 05:59 PM   #5 (permalink)
BenzWorld Junior Member
 
Date registered: May 2009
Posts: 9
Hmmm, the directory lists a 98-05 forum and an 05-present forum (?).
I'll give the other forum a try, thanks!
steveziv is offline   Reply With Quote
Old 05-06-2009, 06:00 PM   #6 (permalink)
BenzWorld Senior Member
 
Date registered: Dec 2007
Location: Alberta Canada
Posts: 452
Al that comes to mind is to make sure your new battery is in fact good and then make sure it is installed the right way and is making contact.
__________________
1980 450sl traded in
1983 380sec sold
1989 300se traded in
2002 ML320 Gave to Family member
2008 ML320CDI /Full load (inc air susp) minus rear entertainment/ Pewter Silver Black leather
Vernl is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W164 M-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
99 Key Fob Stopped Working BonesDT W210 E-Class 0 11-02-2008 11:55 AM
Advice needed Key stopped working! daveduke R170 SLK Class 2 06-15-2008 01:51 PM
Remote Door Locking stopped working! Help?! LoopDawg General Mercedes-Benz 1 04-11-2008 10:07 PM
Need a new remote control, mine stopped working therosey2k W163 M-Class 4 07-28-2007 09:47 PM
remote stopped working today :-( Benza W163 M-Class 13 07-30-2003 10:59 PM


All times are GMT -7. The time now is 02:46 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.