Remote / Key stopped working - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-06-2009, 03:44 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2009
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Remote / Key stopped working

(ML350) No problem I thought, just replace the battery. That didn't fix it. Additionally, if I use this key manually it sets off the alarm until I get the key in the ignition. Plus, I don't think I can lock the car w/o the other remote. (I assume to keep from locking your keys in the car).

There have no knowledge of this key being dropped or immersed. Any ideas?

Last edited by steveziv; 05-06-2009 at 04:33 PM.
steveziv is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-06-2009, 05:23 PM
BenzWorld Senior Member
 
BigKutta's Avatar
 
Date registered: Nov 2006
Vehicle: 2006 ML350
Location: Washington, DC
Posts: 599
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
What year is your ML 350? I did not know you could change the battery.

2006 ML350 Pewter/Ash, Trim Pkg, Sunroof Pkg, Entertainment Pkg, NAV, Heated Seats
_________________

2012 BMW F10 528i
BigKutta is offline  
post #3 of 6 (permalink) Old 05-06-2009, 05:51 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2009
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Its a 2005. I couldn't figure it out but after checking the manual it turned out to be easy. Its similar to this one, though the buttons are laid out different.

steveziv is offline  
post #4 of 6 (permalink) Old 05-06-2009, 06:49 PM
BenzWorld Senior Member
 
BigKutta's Avatar
 
Date registered: Nov 2006
Vehicle: 2006 ML350
Location: Washington, DC
Posts: 599
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
That's what i thought. This is the 2006+ forum so our key fobs are different from yours. Have you tried asking on the W163 board (for your model)? They may have had similar experiences

2006 ML350 Pewter/Ash, Trim Pkg, Sunroof Pkg, Entertainment Pkg, NAV, Heated Seats
_________________

2012 BMW F10 528i
BigKutta is offline  
post #5 of 6 (permalink) Old 05-06-2009, 06:59 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2009
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Hmmm, the directory lists a 98-05 forum and an 05-present forum (?).
I'll give the other forum a try, thanks!
steveziv is offline  
post #6 of 6 (permalink) Old 05-06-2009, 07:00 PM
BenzWorld Senior Member
 
Date registered: Dec 2007
Location: Alberta Canada
Posts: 452
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Al that comes to mind is to make sure your new battery is in fact good and then make sure it is installed the right way and is making contact.

1980 450sl traded in
1983 380sec sold
1989 300se traded in
2002 ML320 Gave to Family member
2008 ML320CDI /Full load (inc air susp) minus rear entertainment/ Pewter Silver Black leather
Vernl is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W164 M-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    99 Key Fob Stopped Working BonesDT W210 E-Class 0 11-02-2008 12:55 PM
    Advice needed Key stopped working! daveduke R170 SLK-Class 2 06-15-2008 02:51 PM
    Remote Door Locking stopped working! Help?! LoopDawg General Mercedes-Benz 1 04-11-2008 11:07 PM
    Need a new remote control, mine stopped working therosey2k W163 M-Class 4 07-28-2007 10:47 PM
    remote stopped working today :-( Benza W163 M-Class 13 07-30-2003 11:59 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome