how do u reset the run flat indictator - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-08-2007, 09:30 PM
BenzWorld Member
 
Date registered: Oct 2006
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
how do u reset the run flat indictator

i can't seem to reset the "run flat indicator" .. i've held the R button down for over 15sec and it still won't reset

air in tires seem ok.. they are new after all.... i hope it's not another freckn' sensor meltdown!!!!

2006 ML500 Black/Black
roughyear is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-10-2007, 09:10 AM
BenzWorld Elite
 
Date registered: May 2005
Vehicle: '07 GL320CDI
Location: Albuquerque
Posts: 5,070
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You don't have a run flat indicatior. You have a tire pressure monitor.

Owners manual relates how to reset.

IIRC get the tire pressure monitor display up and then press R. If there's a reaction, you're done.

Kent Christensen
Albuquerque
'07 GL320CDI
lkchris is offline  
#3 (permalink) Old 10-11-2007, 01:02 AM
BenzWorld Senior Member
 
Date registered: Sep 2007
Vehicle: C55 ///AMG
Location: Lower Mainland, British Columbia, Canada
Posts: 559
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I thought you just get to the screen and press the R button? You shouldn't have to hold it for that long. Make sure that the vehicle is running though.
Drew_ML is offline  
#4 (permalink) Old 10-11-2007, 05:13 PM
BenzWorld Member
 
Date registered: Oct 2006
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
damm thing/message still won't reset!!!!

2006 ML500 Black/Black
roughyear is offline  
#5 (permalink) Old 10-14-2007, 04:53 PM
BenzWorld Newbie
 
Date registered: Dec 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Push the R button and let go, then you have the option of using + yes - no. just hit + and thats it.
eyedoctor is offline  
#6 (permalink) Old 10-15-2007, 01:42 AM
BenzWorld Elite
 
Date registered: Jan 2007
Vehicle: 2002 honda civic (sold), 2009 Mercedes ML350
Location: Miami, florida
Posts: 1,342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
on the new ML's with TPC you have to drive the vehicle a few miles before the light will go out. it doesnt just reset.
Streetglower is offline  
#7 (permalink) Old 11-27-2007, 05:42 PM
Lifetime Premium Member
 
MB-SV's Avatar
 
Date registered: Nov 2007
Location: overlooking Silicon Valley
Posts: 6,872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Lifetime Premium Member
My 06 ML350 only has the Run Flat feature (not optional TPMs). At the screen for setting Run Flat, use the + key on the right side of steering wheel to recalibrate. I did it after installing new tires, no problem. Do not use the R button.

S.


2013 Mercedes C250 Sport package PLUS steel gray metallic/black
2007 Lexus IS350 Sport package smoky granite metallic/gray (+F-Sport, etc.)
2010 Honda Civic GX (CNG) white/tan
MB-SV is offline  
#8 (permalink) Old 12-15-2008, 08:43 AM
BenzWorld Newbie
 
Date registered: Dec 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
where is the run flat screen so that I can reset the message on my 2006 ML350
raceway2008 is offline  
#9 (permalink) Old 04-24-2009, 12:47 AM
BenzWorld Newbie
 
Date registered: Apr 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the same issue, I have no menu for the run flat system the manual also only refers to the TPC. I have tried holding the R button after starting the vehicle but can't get rid of this damn warning every time I start the vehicle. How hard can this be!
crispyoz is offline  
#10 (permalink) Old 04-24-2009, 10:06 AM
BenzWorld Senior Member
 
Date registered: Dec 2007
Location: Alberta Canada
Posts: 452
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
When you say the air ''seems'' ok did you actually check the pressure? The system wont reste if one or more of the tites is too far out of whack.

1980 450sl traded in
1983 380sec sold
1989 300se traded in
2002 ML320 Gave to Family member
2008 ML320CDI /Full load (inc air susp) minus rear entertainment/ Pewter Silver Black leather
Vernl is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W164 M-Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Suspension and run flat tires ngbillyc R171 SLK Class 15 01-19-2007 02:06 PM
Run Flat Indicator & Non-Run Flat Tires bildio R171 SLK Class 1 10-10-2006 01:33 AM
run flat tires amg-avantgarde W211 E-Class 5 04-19-2006 05:35 PM
Run Flat Indicator lbc W164 M-Class 8 01-22-2006 07:17 PM
Run flat tires - yes or no jakepratt R171 SLK Class 1 10-05-2004 09:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome