Speedtronic Inoperative - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-15-2005, 05:43 PM
BenzWorld Senior Member
 
Date registered: Jul 2005
Vehicle: Honda Odyssey Touring 2006 ML350 (GONE) 2006 E350 4MATIC (love it)
Posts: 570
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Speedtronic Inoperative

Hello All,
I was out driving tonight on the highway, approx speed 75mph. Out of the blue I got a message that said, Speedtronic Inoperative, and my cruise stopped working.

I pulled over and shut the car down and restarted. The message went away, and then it said 2 messages then it went back to no messages.


I called MB from the car, and first off it took exactly 21 min for them to answer the call. Secound, he had no idea what that means and could not give me any answer.


Also, when I am on the "bitch" topic. My rear down will no shut all the way when I press the key and or the button. I have to close it, then push it in so it will latch. hummmm.. losing some faith here. Only 5500 miles, and already elec. problems.



Any thoughts?


Regards,
Endodoc

2008 Honda Odyssey Touring
2006 E350 Wagon 4MATIC (Sold)
2006 ML2540 4MATIC (Sold)
endodoc is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-15-2005, 08:17 PM
BenzWorld Elite
 
Date registered: Mar 2004
Vehicle: W203 modified
Location: Sydney Australia
Posts: 2,033
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via MSN to miroj Send a message via Skype™ to miroj
RE: Speedtronic Inoperative

Quote:
endodoc - 10/17/2005 10:43 AM

Hello All,
I was out driving tonight on the highway, approx speed 75mph. Out of the blue I got a message that said, Speedtronic Inoperative, and my cruise stopped working.

I pulled over and shut the car down and restarted. The message went away, and then it said 2 messages then it went back to no messages.


I called MB from the car, and first off it took exactly 21 min for them to answer the call. Secound, he had no idea what that means and could not give me any answer.


Also, when I am on the "bitch" topic. My rear down will no shut all the way when I press the key and or the button. I have to close it, then push it in so it will latch. hummmm.. losing some faith here. Only 5500 miles, and already elec. problems.

Any thoughts?
There may be a problem with one of the ABS ring sensors or you have installed customs tires (tyres) and the profiles dont match or something to that effect.

Any mods on the car ?

Modz ... enjoy the difference. www.benzmodz.com
miroj is offline  
#3 (permalink) Old 10-15-2005, 08:36 PM
BenzWorld Member
 
axbh96's Avatar
 
Date registered: Jul 2005
Vehicle: 06 530xi, 02 E320 Wg
Location: Santa Barbara
Posts: 136
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
RE: Speedtronic Inoperative

endo, I hate to feed into your paranoia, but my former S-Class was one little electrical annoyance after the other. They really never went away. I called them gremlins. First one thing, then another, then another, then back to the first. Like you're describing, turn off the key, then back on & all was well. Sometimes it was the A/C, sometimes the fuel gauge, sometimes the radio volume, the sunroof, the window roll-up with remote key feature, seat memory, and once the whole dash cluster just went pfsst (took 3 months to get that fixed). The dealer was very available and willing to help all along the way, but very little was ever solved. It was never totally right, but what a great ride beyond that. I just got used to it. Worth the trouble in the long run, but once it was out of warranty....... sayonara!

2002 W210, E320 Wagon (desert silver/tan)
2006 BMW 530xi Sports Wagon
axbh96 is offline  
#4 (permalink) Old 10-16-2005, 09:46 AM
BenzWorld Member
 
Date registered: Nov 2003
Vehicle: 2007 CLK550 Cabriolet
Location: Wayne, NJ
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
RE: Speedtronic Inoperative

From what I understand. Speedtronic is part of the cruise control system that allows the driver to adjust the speed (basically the accel. and coast function). If your cruise control works now, i personally wouldn't worry about it.....but i'd say get it checked out if it persist.

the rear hatch problem i'd say get that checked out....rightaway.

1988 IROC-Z Lots of boost
2004 SRT4 Stage 2
2007 CLK550 Cabriolet
misterjuice is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W164 M-Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome