Chirping sound in a cold weather ? - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-10-2002, 11:51 AM
BenzWorld Member
 
Date registered: Oct 2002
Vehicle: 2002 ML 500
Location: Chicago, IL
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Chirping sound in a cold weather ?


Well, I'm wondering if anyone has the same problem that I'm having. It's hard to reproduce but in the cold weather (I'm talking in teens, or lower 20s) almost everytime I just start my car there is a chirping sound under the steering coloumn, close to the pedals.

I can't show it to the dealer because it only happens when I just started my car and about couple minutes, the chirping sound is gone. And to make matter worse, it's so erratic. Sometimes I didn't get the chirping to act up at all.

Well, thanks it advance, and hopefully someone can shed some light for me.

MikeH is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-10-2002, 12:39 PM
BenzWorld Junior Member
 
Date registered: Aug 2002
Vehicle: slk 230 , ml500
Location: Maryland
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like the IC Cooling Fan. Had the same problem and dealer fixed under warranty. 0...


Sounds like the IC Cooling Fan. Had the same problem and dealer fixed under warranty. 02ML500.
JohnB is offline  
#3 (permalink) Old 12-10-2002, 05:30 PM
BenzWorld Elite
 
Bora20's Avatar
 
Date registered: Sep 2002
Vehicle: 2000 E320S4M
Location: Kamloops, BC, CAD
Posts: 1,945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Sounds like the IC Cooling Fan. Had the same problem and dealer fixed under warranty. 0

Quote:

Sounds like the IC Cooling Fan. Had the same problem and dealer fixed under warranty. 02ML500.

It is a known problem and their is a bulletin out for it.

Ours was fixed under warranty also. They replcaed the fan and the motor.

Dan - 2000 E320 Wagon 4Matic
Gone - *2002 ML320 Elegance**2001 C240 Sport**1999 E430 Elegance*
Bora20 is offline  
#4 (permalink) Old 12-10-2002, 06:31 PM
BenzWorld Veteran
 
amgbnz's Avatar
 
Date registered: Nov 2002
Vehicle: Widebody SEC
Location: Toronto - SLRs everywhere
Posts: 774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
same problem

my wife told me about the problem, i thought she was hearing things. its getting cold here now and the chirping is happening. will call the dealer in the morning.

500SEC AMG Widebody
ML320
SLK230
1974 280 Coupe

those who want the best car in the world, drive a Mercedes-Benz
those who want the best Mercedes-Benz, drive a w126

MBCA executive board member
Mercedes-Benz Club of Canada - active member
MBFanatics.org moderator
amgbnz is offline  
#5 (permalink) Old 12-11-2002, 06:35 AM
BenzWorld Junior Member
 
panzerfaust's Avatar
 
Date registered: Aug 2002
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am on fan # 2! And I am out of warranty. Turn car off and then back on and it goes a...


I am on fan # 2! And I am out of warranty. Turn car off and then back on and it goes away.

Joe
panzerfaust is offline  
#6 (permalink) Old 12-11-2002, 10:40 AM
BenzWorld Elite
 
tcp_ML500's Avatar
 
Date registered: Aug 2002
Location: Exiled
Posts: 9,186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
amgbnz: SEC

AMG SEC has always been my favorite.
To bad the picture is so small...

~Self Banned~Indefinitely~
tcp_ML500 is offline  
#7 (permalink) Old 12-11-2002, 07:13 PM
BenzWorld Veteran
 
amgbnz's Avatar
 
Date registered: Nov 2002
Vehicle: Widebody SEC
Location: Toronto - SLRs everywhere
Posts: 774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
check my gallery

larger and more pics in galleries, section 126, folder "my widebody sec"

500SEC AMG Widebody
ML320
SLK230
1974 280 Coupe

those who want the best car in the world, drive a Mercedes-Benz
those who want the best Mercedes-Benz, drive a w126

MBCA executive board member
Mercedes-Benz Club of Canada - active member
MBFanatics.org moderator
amgbnz is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W163 M-Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome