Autocom diagnostic tool - Page 2 - Mercedes-Benz Forum
LinkBack Thread Tools Display Modes
post #11 of 14 (permalink) Old 01-29-2013, 05:40 AM
BenzWorld Junior Member
Date registered: Aug 2012
Vehicle: 2004 ML500 Inspiration
Location: Northwest Jersey
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks tsj! Sorry for the late reply.I will check on these.I guess there are more out there than I thought as info becomes more available.
mister z is offline  
Sponsored Links
post #12 of 14 (permalink) Old 01-29-2013, 11:23 AM
BenzWorld Member
halman2228's Avatar
Date registered: Jul 2004
Vehicle: A bunch o of 'em - see signautre
Location: Houston
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Adapter needed?

paulmjj -

Where did you find it for $280?

Also, did you need to buy a separate 38 pin adaptor to be able to use it on the Benz?

Attached Images

"Dangerous with a wrench and not smart enough to know it"

1984 Euro 500SL, 1984 280SEL (Euro)
1977 280SE, 1990 560SEL
1978 450SEL 6.9
1988 300CE (son at school)
1981 280SL, 1967 230SL
'86 560SEC, '04 S500 (SWfMBO's DD)
'95 C36
'01 CL55 Intergalactic cruiser
halman2228 is offline  
post #13 of 14 (permalink) Old 01-29-2013, 03:17 PM
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 16,557
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 446 Post(s)
Lifetime Premium Member
That depends on which year Benz.

For the W163 it all goes through the ODB II port.
Noodles is offline  
post #14 of 14 (permalink) Old 01-29-2013, 07:23 PM Thread Starter
BenzWorld Junior Member
Date registered: Mar 2012
Vehicle: 2000 ML430
Location: Florida
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Autocom diagnostic tool

I bought it on amazon autel maxidiag elite md802 for 270 something. The cheapest one on there tonight is 325. I have a 2000 ml and it only uses obd2 connector under dash for all info. Depends on vehicle year like noodles said.

Sent from Free App
paulmjj is offline  

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W163 M-Class

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Title goes here

video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome