ML320 Key PROBLEM!!! HELP - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W163 M-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-02-2009, 09:54 PM   #1 (permalink)
BenzWorld Newbie
 
Date registered: Jan 2009
Posts: 4
ML320 Key PROBLEM!!! HELP

I have the keyless entry to my ml320 -2002 benz. last last night i noticed it wasn't working very effectively i would have to hit the unlock button many times to unlock the car. Today i went out and i could not get any signal from the key. I went to the store and bought batteries and nothing happened. Idk what to do I cannot get into my car without this stupid key working does anyone have any suggestions on what to do?


Im thinking something in the key electronically isn't opening the doors idk if its possible that a dealer can just copy the key and i can use that or what? any one had a problem or suggestion on what to do would be great thanks.

Last edited by cmonk33; 01-02-2009 at 10:05 PM.
cmonk33 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-03-2009, 04:59 AM   #2 (permalink)
BenzWorld Elite
 
Date registered: Aug 2006
Vehicle: 02 ML320
Location: Bronx, New York
Posts: 10,140
Quote:
I cannot get into my car without this stupid key working

First off, if the keyless entry is not working, you can always enter the vehicle by using the key in the door lock and then start the engine and the alarm will be cancelled (if it was previously set).

What has probably happened is your batteries ran down and the system lost its settings. Follow the reset procedures below.
Attached Files
File Type: pdf Resync Locks.pdf (1.37 MB, 3827 views)
43sqd is offline   Reply With Quote
Old 01-03-2009, 06:51 AM   #3 (permalink)
BenzWorld Elite
 
FAR888's Avatar
 
Date registered: Mar 2007
Vehicle: 2002 ML55 AMG, 1999 C280
Posts: 4,705
cmonk33, is your problem solved now?

If so, it's always nice if you post so others will be guided in the future and the person who helped you is acknowledged.
FAR888 is offline   Reply With Quote
Old 01-03-2009, 07:58 AM   #4 (permalink)
BenzWorld Member
 
Robert1492's Avatar
 
Date registered: Dec 2008
Vehicle: 2002 ML320
Location: Philadelphia
Posts: 293
I will add to this; I havent been able to lock my 02's doors in 2 years..........

Once I went to click the remote, nothing happened, remote is broke! It wasnt the batteries, it was a prong inside. Here is the best part, I go to use the only door entry on the car, place key in drivers side lock and it just spins; its broke! I could not get in the car, and the even best part; I paid someone to break in the car with a coat hanger and string! It was amazing car sealed tight but the guy that worked the lobby of my condo had no problems, it took him 2 hours with just one scrape of damage on the door pillar.


I never got a new remote and never got the locked fixed. Its beed 2 years since I could lock this machine.

It will be getting fixed soon, I plan on buying a new remote & fixing the door lock myself.
__________________
2002 Ml320
Robert1492 is offline   Reply With Quote
Old 01-03-2009, 11:24 PM   #5 (permalink)
BenzWorld Newbie
 
Date registered: Jan 2009
Posts: 4
i got into the car thank you i didnt know that black cap let was all i needed to take off ... yet i followed the resync procedures and nothing happened and im sure i bought the right batteries
cmonk33 is offline   Reply With Quote
Old 06-29-2009, 02:38 AM   #6 (permalink)
BenzWorld Junior Member
 
Date registered: Apr 2006
Posts: 6
Quote:
Originally Posted by 43sqd View Post
First off, if the keyless entry is not working, you can always enter the vehicle by using the key in the door lock and then start the engine and the alarm will be cancelled (if it was previously set).

What has probably happened is your batteries ran down and the system lost its settings. Follow the reset procedures below.
Great ! This worked on my ML 320

thank you very much !!
newbie06 is offline   Reply With Quote
Old 09-04-2009, 04:03 PM   #7 (permalink)
BenzWorld Member
 
AL-Sayegh's Avatar
 
Date registered: Feb 2004
Location: Dubai
Posts: 201
It's work for me :)

Thanks This saved me a trip to the dealer and $$$ .

I thought my key need a program whic will cost me $$$ but to syncronize only.

Thanks 43sqd
AL-Sayegh is offline   Reply With Quote
Old 09-30-2009, 10:54 AM   #8 (permalink)
BenzWorld Newbie
 
Date registered: Sep 2008
Posts: 1
It work for me to!!
Thanks alot!
Agustin
ML 320 01
Asuncion - Paraguay
AgustinRios is offline   Reply With Quote
Old 01-06-2010, 06:56 PM   #9 (permalink)
BenzWorld Newbie
 
Date registered: Jan 2010
Posts: 2
I have a C230 Kompressor and that didn't synch my key. My manual says to insert the key into the ignition to synch it. And that didn't work either.
RIrons56 is offline   Reply With Quote
Old 01-07-2010, 08:14 AM   #10 (permalink)
BenzWorld Senior Member
 
BenzUberAlles's Avatar
 
Date registered: Nov 2006
Vehicle: 2007 BMW X3
Location: Evansville, IN
Posts: 472
My key stopped working yesterday. Replaced the batteries, resynched it, still doesn't work. Taking it to the dealer, which I'm sure will cost. The manual locks still work. The best feature about keyless entry is the "panic" button, for the wife of course.
BenzUberAlles is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W163 M-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
ML320 Key lepski W163 M-Class 35 06-14-2013 10:50 PM
Key problem 98 ml320 MaruDeA W163 M-Class 12 09-21-2010 07:02 AM
'86 190e Ignition key problem- the key won't turn Guest (MBNZ) W201 190 Class 7 04-13-2010 03:35 PM
ML320 1998: Key Problem mdashora W163 M-Class 11 05-09-2008 12:41 AM
Key Problem 98 ML320 - Starts and Shuts mdashora W164 M-Class 3 05-03-2008 11:27 AM


All times are GMT -7. The time now is 11:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.