Body question, HVAC question and Random question - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-26-2014, 07:34 PM
BenzWorld Member
 
Krician's Avatar
 
Date registered: Aug 2011
Vehicle: 1997 S420
Location: Union City, CA
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Body question, HVAC question and Random question

1997 S420

Body question- The driver door requires a bit more force in order to NOT activate the self-closing. Basically 90% of the time, self-closing closes the door, 10% of the time, I give just enough momentum to close the door without self close. The three other doors close with a pinky and I would have to push REALLY light for the self close to activate on them. So what I am thinking is the driver door hinges need to be adjusted.

HVAC question- I recently repaired my A/C by replacing the expansion valve and charging freon. System works as it should (although, I need to replace the aux water pump located on the duo-valve assembly (which I have located) or replace the whole unit) I also replaced the climate control unit (single din) and *programmed* it to my car using the settings

P1-73
P2-136

(found at http://www.benzworld.org/forums/w140...ml#post4418289)

My problem is- setting the unit to "AUTO" fan speed with both temperatures on "LO" the fan speed and bars go to full blast, but never lower down even when the car gets cold inside and no matter how long I drive. I read somewhere that the blower speed and bars are supposed to "step down" after a while with "AUTO" on. The regulator was replaced with a new unit so I can rule that out. And also I "checked" the HVAC blower sampler located next to the sunroof controls, the "check" was to get a tiny bit of toilet paper, turn on the climate control, and put the toilet paper against the vent to the blower sampler. It was able to hold it up so that means the blower sampler is still sucking air to sample.

Random question- What does the "Sun Senor" do? It's located on the dash, front and center. I was just searching parts on PelicanParts and that was under interior.. Just wondering what it does.
Krician is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-27-2014, 12:22 PM
Lifetime Premium Member
 
Jayare's Avatar
 
Date registered: Jun 2005
Vehicle: 86 190E 2.3L 16V, 93 400E, 95 320TE, 98 S500
Location: Seminole, FL
Posts: 7,760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Lifetime Premium Member
When you place the temp levels to "Lo", you are engaging max fan speed at all times. If you'll place the temp controls at something like 77, 76, then the system will reduce fan speed when the cabin temps reach or nearly reach the temperatures set. The air temp from the vents doesn't get "colder", just like your home HVAC doesn't. The system just runs for a longer period of time.

I keep my S500 set at 78, year round and let the car decide if that 78 needs to be cold or hot.
MAVA likes this.
Jayare is online now  
#3 (permalink) Old 08-27-2014, 02:59 PM
BenzWorld Member
 
Krician's Avatar
 
Date registered: Aug 2011
Vehicle: 1997 S420
Location: Union City, CA
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Jayare View Post
When you place the temp levels to "Lo", you are engaging max fan speed at all times. If you'll place the temp controls at something like 77, 76, then the system will reduce fan speed when the cabin temps reach or nearly reach the temperatures set. The air temp from the vents doesn't get "colder", just like your home HVAC doesn't. The system just runs for a longer period of time.

I keep my S500 set at 78, year round and let the car decide if that 78 needs to be cold or hot.
I've set the temp to 75 both sides and drove for about an hour on AUTO, the lowest the blower would go is 3 bars.. Also something else i noticed, with both sides at HI, the compressor ans aux fans still engage- sending cold air through the vents.. in order to achieve heat, I have to select EC to disable the compressor.
Krician is offline  
#4 (permalink) Old 08-27-2014, 04:49 PM
Lifetime Premium Member
 
Jayare's Avatar
 
Date registered: Jun 2005
Vehicle: 86 190E 2.3L 16V, 93 400E, 95 320TE, 98 S500
Location: Seminole, FL
Posts: 7,760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Lifetime Premium Member
You do realize that outside temperatures have a major impact on how the system performs. Raise your temp selections to 78 and give it a try. Here on the west coast of Florida, there are many times that my system runs at 3 bars. About as low as I see the fan speed is 2 bars in the early or late day times. My vent temps are consistently 38-40 degrees. Again, setting the fan speed at "Hi" kicks the system into max mode. From your description, it seems to me that your system is operating as intended.
Jayare is online now  
#5 (permalink) Old 08-28-2014, 01:34 AM
BenzWorld Senior Member
 
Date registered: Mar 2011
Vehicle: Mercedes S500 - W140 && S500 W220.
Location: Middle East
Posts: 505
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Quote:
Originally Posted by Krician View Post
I've set the temp to 75 both sides and drove for about an hour on AUTO, the lowest the blower would go is 3 bars.. Also something else i noticed, with both sides at HI, the compressor ans aux fans still engage- sending cold air through the vents.. in order to achieve heat, I have to select EC to disable the compressor.
Like @Jayare has mentioned

What the car does is calculate difference in outside temperature and the temperature you want.

If that is a big number, the car will turn the fan speed high
if that is a small number, the fan speed will be low.

Once the cycle start, the car keeps sampling air temperature from a little sensor in the roof where cabin light switches are located.

simple !
400 SE or S420 ? likes this.

Proudly cruising in W-140, 1998 S-500
salman108 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W140 S-Class

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome