Transmission - Conductor Plate replacement - Page 2 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
#11 (permalink) Old 07-27-2011, 07:59 PM
iss
BenzWorld Extremist
 
iss's Avatar
 
Date registered: Aug 2009
Vehicle: 1998 Mercedes-Benz S500
Location: Kent,WA
Posts: 877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by michobebe View Post
Thanks iss !!! Wasn't expecting too see such wonderful artistic skills!! Thanks a lot!
So the speed sensors are on it, othewise the solenoid is the only thing I need to install on it? the switch and oil temperature sensors aren't to be touched, right ?
How advanced skills does moving the solenoid need?



look at my pics. and fallow step by step as i numbered the pics. i also put few pics. how to drain the torque converter( you need this if you wonna change it tranny oil). And now is important: remove the plastic cups from solenoids, remove bolts and holders, careful by hand remove solenoids and only then u can remove conductor plate of the valve body. put new plate no the body (careful) , solenoids ,holders,screw ,cups and.... you know any questions-welcome!!! Mr. B
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	946
Size:	57.0 KB
ID:	388671   Click image for larger version

Name:	2.jpg
Views:	216
Size:	42.0 KB
ID:	388672   Click image for larger version

Name:	3.jpg
Views:	170
Size:	38.9 KB
ID:	388673   Click image for larger version

Name:	4.jpg
Views:	158
Size:	39.5 KB
ID:	388674   Click image for larger version

Name:	5.jpg
Views:	223
Size:	55.5 KB
ID:	388675  


Oh MAN!!! Every second i am older and older!
iss is offline  
Sponsored Links
Advertisement
 
#12 (permalink) Old 07-27-2011, 08:01 PM
iss
BenzWorld Extremist
 
iss's Avatar
 
Date registered: Aug 2009
Vehicle: 1998 Mercedes-Benz S500
Location: Kent,WA
Posts: 877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
more
Attached Thumbnails
Click image for larger version

Name:	6.jpg
Views:	158
Size:	68.8 KB
ID:	388676   Click image for larger version

Name:	7.jpg
Views:	332
Size:	59.5 KB
ID:	388677   Click image for larger version

Name:	8.jpg
Views:	222
Size:	53.4 KB
ID:	388678   Click image for larger version

Name:	9.jpg
Views:	435
Size:	81.2 KB
ID:	388679   Click image for larger version

Name:	10.jpg
Views:	189
Size:	79.3 KB
ID:	388680  


Oh MAN!!! Every second i am older and older!
iss is offline  
#13 (permalink) Old 07-27-2011, 08:05 PM
iss
BenzWorld Extremist
 
iss's Avatar
 
Date registered: Aug 2009
Vehicle: 1998 Mercedes-Benz S500
Location: Kent,WA
Posts: 877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
and more
Attached Thumbnails
Click image for larger version

Name:	11.jpg
Views:	154
Size:	71.6 KB
ID:	388686   Click image for larger version

Name:	12.jpg
Views:	132
Size:	60.3 KB
ID:	388687   Click image for larger version

Name:	13.jpg
Views:	177
Size:	71.3 KB
ID:	388688   Click image for larger version

Name:	14.jpg
Views:	134
Size:	69.9 KB
ID:	388689   Click image for larger version

Name:	15.jpg
Views:	132
Size:	80.0 KB
ID:	388690  


Oh MAN!!! Every second i am older and older!
iss is offline  
#14 (permalink) Old 07-27-2011, 08:06 PM
iss
BenzWorld Extremist
 
iss's Avatar
 
Date registered: Aug 2009
Vehicle: 1998 Mercedes-Benz S500
Location: Kent,WA
Posts: 877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
one more
Attached Thumbnails
Click image for larger version

Name:	16.jpg
Views:	413
Size:	49.3 KB
ID:	388691  

Oh MAN!!! Every second i am older and older!
iss is offline  
#15 (permalink) Old 07-27-2011, 08:17 PM
BenzWorld Senior Member
 
michobebe's Avatar
 
Date registered: Jan 2011
Vehicle: S500v 4Matic 2003 - S600 V12 1998
Location: Montreal , Canada
Posts: 530
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
W O W

Hats Off

Let me digest these precious pictures and information!

Thank you!
michobebe is offline  
#16 (permalink) Old 07-27-2011, 08:38 PM
iss
BenzWorld Extremist
 
iss's Avatar
 
Date registered: Aug 2009
Vehicle: 1998 Mercedes-Benz S500
Location: Kent,WA
Posts: 877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
no problem!!! i learned all this by my self 2 yers ago and it took me to fix my LIMP MODE a 6 (six) month!!!!!!!! Thanks W140 forum for many help. Now 1.6 years im driving with not a single problem. (so far) if you wonet you can check all my post on the W140 forum-may help.!!!!!

Oh MAN!!! Every second i am older and older!
iss is offline  
#17 (permalink) Old 09-01-2011, 08:45 PM
BenzWorld Newbie
 
Date registered: Apr 2009
Vehicle: 2001 Mercedes-Benz CLK 320
Location: Hampton, VA USA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ive got the same issue ..... today i changed the adapter plug unfortunately I dont have a carsoft to reset....i am weary of taking it to a dealer to have it reset only for the same problem to occur or should I just change everything like u did here and then get it reset.
vabeanz is offline  
#18 (permalink) Old 09-01-2011, 09:54 PM
BenzWorld Elite
 
MafiaDON's Avatar
 
Date registered: Jan 2011
Vehicle: 2008 C200K - Avantgarde
Location: Johannesburg, South Africa
Posts: 3,312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Would this information help fix a "no reverse gear" issue?

The Mercedes Transmission is something I am VERY scared of lol

MafiaDon

Cars:

2008 MB C200K (W204) Avantgarde - Weekend car

Other various MB's previously owned:

W140 - W210 - W210 Estate - W202 - W203 - W203 Estate - R170 - W211
MafiaDON is offline  
#19 (permalink) Old 09-01-2011, 11:12 PM
BenzWorld Veteran
 
unbugai's Avatar
 
Date registered: Aug 2005
Vehicle: 1996 Mercedes-Benz S500
Location: Maine
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yeah im on the same boat ive started getting the po743-torque converter clutch solenoid circuit.....
would you guys recommend i change the solenoid or just go with a new conductor plate and get all 6 solenoids i believe itll all run me around 3 to 4 hundred???

or what else could be throwing this code???
unbugai is offline  
#20 (permalink) Old 09-01-2011, 11:38 PM
BenzWorld Elite
 
nhzruthless818's Avatar
 
Date registered: Jun 2008
Vehicle: 1997 S500V
Location: California
Posts: 6,576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
do the speed sensors come with the conductor plate? also it is perfect time to change up some of the seals while you take the valve body out i didn't do mine and no its poring

to get the valve body recondition was $1000 and to get a full tranny and torque converter rebuild is $2000 (including valve repairs $2k for me at my cousins shop )
nhzruthless818 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W140 S-Class

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Replaced the transmission conductor plate gurunutkins W210 E-Class 19 07-20-2013 02:57 PM
Transmission Problem - Conductor plate NOLA911 General Mercedes-Benz 14 09-17-2011 11:46 PM
98 E300 TD transmission service - conductor plate ghardy W210 E-Class 4 09-09-2010 10:58 AM
How much for a Transmission Conductor Plate gusdogg W203 C-Class 4 04-10-2008 08:47 AM
Transmission Problem, conductor plate? BNZLVR W208 CLK Class 3 10-31-2007 06:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome