1995 S420 won't crank - Page 3 - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W140 S-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-01-2013, 05:48 PM   #21 (permalink)
BenzWorld Extremist
 
bnZE430/1999's Avatar
 
Date registered: Jan 2010
Vehicle: 99" CL500 (silver)SOLD, 99' CL500 (blk), 97' S500(silver), 01' S500 (Espresso)
Location: ThE BaY
Posts: 1,007
my car 99 cl500 will not turn over... I don't know what the issue is but this damn fuse was blown, then blew again after I replaced it with a new one... whats going on??? Mr. Nimrodthewombat, maybe you could shed some light on my issue... central locking pump is bad on the car and I was working that out when this issue happened.
bnZE430/1999 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2013, 03:27 AM   #22 (permalink)
Lifetime Premium Member
 
eddie a's Avatar
 
Date registered: Jul 2008
Vehicle: 84 500 SEL ...94 S420..... 95 S500.... 96 S500
Location: Northbridge Ma
Posts: 1,552
Lifetime Premium Member
Quote:
Originally Posted by bnZE430/1999 View Post
my car 99 cl500 will not turn over... I don't know what the issue is but this damn fuse was blown, then blew again after I replaced it with a new one... whats going on??? Mr. Nimrodthewombat, maybe you could shed some light on my issue... central locking pump is bad on the car and I was working that out when this issue happened.
There is a post on the locking pump plug that needs to be grounded, take the pump out and find which one it is, ground the post and car will turn over.. You hope
eddie a is offline   Reply With Quote
Old 01-03-2013, 12:29 AM   #23 (permalink)
BenzWorld Extremist
 
bnZE430/1999's Avatar
 
Date registered: Jan 2010
Vehicle: 99" CL500 (silver)SOLD, 99' CL500 (blk), 97' S500(silver), 01' S500 (Espresso)
Location: ThE BaY
Posts: 1,007
Quote:
Originally Posted by eddie a View Post
There is a post on the locking pump plug that needs to be grounded, take the pump out and find which one it is, ground the post and car will turn over.. You hope
You are the man!!! Plug was out when I was trying to start, won't crank. Plugged it back in but still no start. Pulled the batt cable off in the hopes I reset the computer, will try again tomorrow. Any other ideas? Ps. I may need a new pump... Ill let you know.
bnZE430/1999 is offline   Reply With Quote
Old 01-03-2013, 09:44 AM   #24 (permalink)
Lifetime Premium Member
 
Date registered: Mar 2004
Vehicle: 1997 S600 (sold)
Location: San Diego
Posts: 4,609
Lifetime Premium Member
Are you still blowing the fuse?

Brett
Brett San Diego is offline   Reply With Quote
Old 01-03-2013, 10:00 AM   #25 (permalink)
BenzWorld Extremist
 
bnZE430/1999's Avatar
 
Date registered: Jan 2010
Vehicle: 99" CL500 (silver)SOLD, 99' CL500 (blk), 97' S500(silver), 01' S500 (Espresso)
Location: ThE BaY
Posts: 1,007
No, not blowing the fuse anymore
bnZE430/1999 is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W140 S-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
S420 WON'T CRANK HELP!! FAITHWALK001 W140 S-Class 19 05-14-2013 09:09 AM
1995 S420 won't crank HELP?!? coloS420 General Mercedes-Benz 1 03-16-2010 10:36 AM
1995 w202 Crank but no start blackalb280 W202 C-Class 7 11-27-2009 05:00 PM
1995 S420 klapan67 W140 S-Class 11 05-11-2009 01:36 PM
S420 won't crank k2882 W140 S-Class 12 09-13-2008 09:46 AM


All times are GMT -7. The time now is 06:34 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.