Transmission - slow start on 1st gear - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-25-2002, 05:14 AM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Transmission - slow start on 1st gear

Hi all,<br> my 91 300E 4Matic starts really slow on first gear almost feel like I have brakes on and pushing the acc. pedal. Am I going to need new tranny? Or is this normal? Does not seem to have those quick acceleration on start.<br> Thanks for your help.
Guest (MBNZ) is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-25-2002, 07:39 PM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Re: Transmission - slow start on 1st gear

I have a 90 300TE 4-Matic which does the same thing only when the engine is really hot. Sometime it gets to the point that I have to push the pedal real hard and the car will take off gradually and then 'vroom'. I feel like something is blocking the fuel line that resists the fuel intake.
Guest (MBNZ) is offline  
post #3 of 5 (permalink) Old 06-26-2002, 05:17 AM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Re: Transmission - slow start on 1st gear

There has to be a reason for this if it was meant to do this. Other wise, what would be causing this?
Guest (MBNZ) is offline  
post #4 of 5 (permalink) Old 06-27-2002, 09:13 PM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Re: Transmission - slow start on 1st gear

I have a 86 300E. The transmission on my car starts out in 2nd gear. If you push the peddel to the floor the car will down shift into first. I do not know if your 4matic has this feature. On the newer modles the transmission starts out in first gear. Look at some of the older post on this page I have seen some on this in the past.<br> <br> If you put the shifter in the 2nd while stoped the transmission will shift into first. My car does not have a position on the shifter for first.
Guest (MBNZ) is offline  
post #5 of 5 (permalink) Old 06-28-2002, 05:17 AM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Re: Transmission - slow start on 1st gear

Thanks for the tip. I think you are right. It seems starting at 2nd gear and when I depress the pedal, it down shifts to first. I wonder why they have designed it this way.....
Guest (MBNZ) is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W124 E,CE,D,TD Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    User Tag List

    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome