91 300e starting problem - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W124 E,CE,D,TD Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-11-2002, 07:58 PM   #1 (permalink)
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 2
91 300e starting problem

HELLO EVERYONE:<br> <br> I OWN A 91 300E WITH A STARTING PROBLEM. IT STARTS AFTER CRANKING FOR 5-10 SEC. WITH PART THROTTLE WHEN COLD. BUT IT STARTS FINE WITH NO THROTTLE AND ENGINE HOT. IF IT IS LEFT TO SIT FOR MORE THAN 20 MIN., SAME COLD START PROBLEM.<br> I HAVE RECENTLY DONE A TUNE UP, FUEL DISTRIBUTOR, IGNITION COIL, AND FUEL FILTER. WOULD ANYONE HAVE ANY IDEAS??????????<br> <br> THANKS<br> JIM
Guest (MBNZ) is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-12-2002, 05:19 PM   #2 (permalink)
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 2
Re: 91 300e starting problem

Have your cold start valve and OVP relay check.
Guest (MBNZ) is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W124 E,CE,D,TD Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:38 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.