4matic Hydraulic schematic? - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-03-2013, 02:25 PM
BenzWorld Member
 
Date registered: Jan 2006
Vehicle: 1991 300E 4matic, 1995 E320 Cabriolet, Porsche 930
Location: Des Moines, IA
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
4matic Hydraulic schematic?

Trying to find a hydraulic schematic and P.E.T. diagrams for my 91 300E 4matic. I need to identify the part number for the pressure hose from the pump to the 4matic system. Thanks in advance for any and all information.
Handy930 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-03-2013, 04:44 PM
Lifetime Premium Member
 
augapfel's Avatar
 
Date registered: Jan 2006
Vehicle: About a dozen 1988, 1989, 1990, and 1991 sedans, wagons, and 4Matics; drivers, projects, and parts
Location: Just west of Philly
Posts: 5,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Does this work or do you need more detail? (Don't forget to click on the image.)

And WTF is a P.E.T. diagram???
Attached Thumbnails
Click image for larger version

Name:	hydraulic.jpg
Views:	215
Size:	58.5 KB
ID:	530941  
augapfel is offline  
#3 (permalink) Old 08-03-2013, 05:42 PM
BenzWorld Elite
 
keyhole's Avatar
 
Date registered: Sep 2006
Vehicle: 2004 CLK 240 Coupe
Location: Norfolk. UK
Posts: 9,247
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
My WIS drawing ra28004ma0040x. 28-040 Hydraulics: shows 2 designs:

a) for transfer case up to #26,616 - with Service valve (Test/Operate)
b) for transfer case as of #26,617 - with Coding plug

What do you have?

WIS drawings above show function only. Unfortunately my EPC drawings do not provide part numbers for 4-matic system.
keyhole is offline  
#4 (permalink) Old 08-03-2013, 05:46 PM
BenzWorld Member
 
Date registered: Jan 2006
Vehicle: 1991 300E 4matic, 1995 E320 Cabriolet, Porsche 930
Location: Des Moines, IA
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks for the schematic. The part i need is the red line from the pump to the steel line that goes to the Test valve. I may have stated P.E.T. incorrectly but is an explosion diagram of the system and identifies the part numbers.
Handy930 is offline  
#5 (permalink) Old 08-03-2013, 09:15 PM
Lifetime Premium Member
 
Date registered: Jul 2009
Vehicle: '92 300TE 4matic 240,000miles
Location: Washington
Posts: 7,812
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Lifetime Premium Member
This hose lists for over $200. It is in the EPC subgroup for the 4Matic....you just have to hunt for it....always look for the subgroups when doing a 4Matic parts search.

And if you want more controversy, I started a thread on replacing the hose yourself with a specific Gates HP hydraulic hose....using the factory insert ends. Only to have another member claim that doing so causes a load hum while you drive. I don't have the hum...read the thread and make up your own mind. The Gates hose will cost under $50 and worked fine in my car and also in the majority of others who tried it, albeit they were mostly on the 123's(source article over at peachparts). MB made the ends reusable;old-school style hydraulic ends. How to work them onto the new hose is in the thread.

Kevin.
Real1shepherd is offline  
#6 (permalink) Old 08-04-2013, 11:10 AM
BenzWorld Member
 
Date registered: Jan 2006
Vehicle: 1991 300E 4matic, 1995 E320 Cabriolet, Porsche 930
Location: Des Moines, IA
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks Kevin, the EPC does not support MAC so unable to find the subgroup for a part number. Also could not find your thread for making the hydraulic line.
Handy930 is offline  
#7 (permalink) Old 08-04-2013, 01:24 PM
Lifetime Premium Member
 
Date registered: Jul 2009
Vehicle: '92 300TE 4matic 240,000miles
Location: Washington
Posts: 7,812
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by Handy930 View Post
Thanks Kevin, the EPC does not support MAC so unable to find the subgroup for a part number. Also could not find your thread for making the hydraulic line.
Here is my original post along with some argument by "viggo". It got really heated up later on in another thread. Classic case of a guy who's all up in his head, against someone who has actually worked a lifetime with hydraulic equipment.

Ignore the part in my post where I thought I heard whine and went back in with the plastic inserts. Turned out it was my exhaust. But for whatever the reason MB put in those little plastic inserts, you should put them in the new hose in exactly the same way and order. You may have to cut the old hose lengthwise to get them out. They just drop in the new hose easily. We may never know for sure why they are there, unless we talk to an original 124 engineer conversant with the SLS hydraulics.

http://www.benzworld.org/forums/w124...sure-hose.html

Kevin

Last edited by Real1shepherd; 08-04-2013 at 01:27 PM.
Real1shepherd is offline  
#8 (permalink) Old 08-05-2013, 09:12 AM
Lifetime Premium Member
 
Date registered: Jul 2009
Vehicle: '92 300TE 4matic 240,000miles
Location: Washington
Posts: 7,812
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by Handy930 View Post
Thanks Kevin, the EPC does not support MAC so unable to find the subgroup for a part number. Also could not find your thread for making the hydraulic line.
Also, if you want the part # for your hose, give me your vehicle VIN and I'll look it up in EPC for ya.

Kevin
Real1shepherd is offline  
#9 (permalink) Old 08-05-2013, 09:33 AM
BenzWorld Member
 
Date registered: Jan 2006
Vehicle: 1991 300E 4matic, 1995 E320 Cabriolet, Porsche 930
Location: Des Moines, IA
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Terrific Kevin, VIN WDBED30D9MB317671. 1991 4matic. Thank you.
Handy930 is offline  
#10 (permalink) Old 08-05-2013, 11:32 PM
Lifetime Premium Member
 
Date registered: Jul 2009
Vehicle: '92 300TE 4matic 240,000miles
Location: Washington
Posts: 7,812
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Lifetime Premium Member
OK, the part number for the hose is: A 124 320 87 53

I base this on the last six digits of your VIN. Since you are after 184876(317671), then that's the hose you want according to the EPC. If you order from parts.com, they will check your VIN as well to make sure you get the correct part.

Kevin
Real1shepherd is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W124 E,CE,D,TD Class

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome