Warm start problem - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-07-2013, 08:54 PM
BenzWorld Junior Member
 
mehran_mo's Avatar
 
Date registered: Jan 2013
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Warm start problem

Hi friends,

I have problem with warm start

In the morning when the engine is cold everything is ===> OK
when the engine is hot ( normal temp ) everything is ===> OK

BUT when i turn off the car and waiting for 30min or 1hour I have problem with engine runnig ===> it need so much starting. I should keep the start so much to runing the engine


Any friends can Guide me in this matter?

Tnx
mehran_mo is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-07-2013, 09:01 PM
BenzWorld Senior Member
 
semis1's Avatar
 
Date registered: Oct 2010
Vehicle: '91 C124 300CE, '06 W164 ML500, '00 BMW MCOUPE, '65 COBRA REPL.
Location: SoCal, O.C.
Posts: 547
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sorry we can not.
We need info on your car. Brand, engine, year, transmission, color, tire pressure, tint or no tint...you get the idea.

SAM


semis1 is offline  
#3 (permalink) Old 01-07-2013, 09:28 PM
BenzWorld Junior Member
 
mehran_mo's Avatar
 
Date registered: Jan 2013
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
My car is. 124 year :1989

Manual transsmition,

Engine 102.982/963(E23/29)
mehran_mo is offline  
#4 (permalink) Old 01-07-2013, 09:51 PM
BenzWorld Elite
 
lowesguy's Avatar
 
Date registered: Feb 2011
Vehicle: 91 500SL ,90 300SE, 91 300E sold , 92 300E ,02 Kia Sedona ,I know..... its a Mini van.
Location: Temecula Ca
Posts: 5,730
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
I went thru this problem and many here have also, mine was fuel injectors not holding system pressure and leaking onto the pistons causing warm start stumbling then recovering 10-20 seconds and run great,other parts can go bad to,I replaced a lot that were still good,do a fuel pressure test at fuel distributor for a start before you spend $400-500 in parts like me,search warm start here,lots of threads.luck!

John
lowesguy is offline  
#5 (permalink) Old 01-07-2013, 10:47 PM
BenzWorld Junior Member
 
mehran_mo's Avatar
 
Date registered: Jan 2013
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thank you so much

I was mechanic for 3 years but didn't work on mercedes so i guess that the problem is petrol vapor and i was suspected on injection system

Now i search more on forum!!
mehran_mo is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W124 E,CE,D,TD Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome