300E won't turn over sometimes!!!! - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W124 E,CE,D,TD Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-05-2012, 01:11 PM   #1 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2011
Vehicle: W124 300E,W208 CLK320 Cab,W208 CLK430 Cab,W140 S500, 2003-2006 W211 E55 AMG on the way :)
Location: Belmont, LA
Posts: 19
300E won't turn over sometimes!!!!

I have a 92 300E that sometimes won't turn over. I have replaced the NSS & battery. I have searched forums over and over but can't find any thing similar. The starter sounds strong with no noise when it does crank and all wire look in good condition and attached to starter. Is there something that you all could think of that I'm missing. I may go out tomorrow and it crank fine but I feel uneasy letting my family go off in it when I'm away. Any help will be grateful.
__________________
A Merc is like marriage, you have to work on it but the feeling it gives is so satisfying
bassfrad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-05-2012, 03:35 PM   #2 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2011
Vehicle: W124 300E,W208 CLK320 Cab,W208 CLK430 Cab,W140 S500, 2003-2006 W211 E55 AMG on the way :)
Location: Belmont, LA
Posts: 19
I tested the X27 plug and can get engine to crank and run. Although when I tested the #2 from the switch it gets 12 volts any time the key is on. Also I have attempted to pull the entire key lock and can get it to slide out but there is not enough room to pull it completely out. Any advice, Im hoping I don't have to pull steering wheel and or column.
bassfrad is offline   Reply With Quote
Old 02-07-2012, 08:17 AM   #3 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2011
Vehicle: W124 300E,W208 CLK320 Cab,W208 CLK430 Cab,W140 S500, 2003-2006 W211 E55 AMG on the way :)
Location: Belmont, LA
Posts: 19
I sure do need a little help!! Great car won't run.
bassfrad is offline   Reply With Quote
Old 02-07-2012, 08:31 AM   #4 (permalink)
BenzWorld Member
 
Indyz12's Avatar
 
Date registered: Jul 2009
Vehicle: 1989 300CE Blue-Black (M103-C124), 1993 500 SEL (M119-V140), 1985 500 SEC (M117-C126)
Location: West Midlands - UK
Posts: 85
Send a message via Skype™ to Indyz12
Neutral Safety Switch

Try putting your car into N (assuming you have an Auto) and try again. The neutral safety switch thinks you are not parked and doesnt allow you to crank the engine sometimes.

let me know if it works!
Indyz12 is offline   Reply With Quote
Old 02-07-2012, 08:35 AM   #5 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2011
Vehicle: W124 300E,W208 CLK320 Cab,W208 CLK430 Cab,W140 S500, 2003-2006 W211 E55 AMG on the way :)
Location: Belmont, LA
Posts: 19
Does not work. I noticed that when I on plug the X27 the fuel pump comes on and I get 12 volts on female center pin when in position 2 or 3.
bassfrad is offline   Reply With Quote
Old 02-07-2012, 08:41 AM   #6 (permalink)
BenzWorld Member
 
Indyz12's Avatar
 
Date registered: Jul 2009
Vehicle: 1989 300CE Blue-Black (M103-C124), 1993 500 SEL (M119-V140), 1985 500 SEC (M117-C126)
Location: West Midlands - UK
Posts: 85
Send a message via Skype™ to Indyz12
Sorry i cant help, i should have read you already replaced the NSS.
I never got the hang of using the diagnostic port so im not much help.
Check all wiring going to the starter and battery alternator.
Indyz12 is offline   Reply With Quote
Old 02-07-2012, 03:50 PM   #7 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2011
Vehicle: W124 300E,W208 CLK320 Cab,W208 CLK430 Cab,W140 S500, 2003-2006 W211 E55 AMG on the way :)
Location: Belmont, LA
Posts: 19
All wires look good. I pulled the ignition switch and have good cont. from switch. I'm trying to remove the K38 relay but having a hard time getting it out. Any advice?
bassfrad is offline   Reply With Quote
Old 02-08-2012, 05:55 AM   #8 (permalink)
BenzWorld Elite
 
tuttebenne's Avatar
 
Date registered: Jul 2005
Location: Long Island
Posts: 2,378
Have you verified the cable to the starter has good clean contact surfaces and the connection to the solenoid is solid? You might hook up a remote testing light to the solenoid so that when it doesn't start you can see if its because you have nothing at the solenoid or if its internal.
__________________
'88 300E
'89 300E
'91 300TE 4matic
'93 400E
'93 500E
'77 308GTB
tuttebenne is offline   Reply With Quote
Old 02-08-2012, 05:57 AM   #9 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2011
Vehicle: W124 300E,W208 CLK320 Cab,W208 CLK430 Cab,W140 S500, 2003-2006 W211 E55 AMG on the way :)
Location: Belmont, LA
Posts: 19
It will crank using the X27 plug.
bassfrad is offline   Reply With Quote
Old 02-08-2012, 08:10 AM   #10 (permalink)
BenzWorld Elite
 
tuttebenne's Avatar
 
Date registered: Jul 2005
Location: Long Island
Posts: 2,378
Alarm?
tuttebenne is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W124 E,CE,D,TD Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
MY90 300E left turn signal lens Rockfish W124 E,CE,D,TD Class 0 12-13-2011 06:29 PM
1986 300E starter will not turn! No start! Yaoi-Wiccan W124 E,CE,D,TD Class 87 08-28-2011 02:38 PM
Ignition key hard to turn on - 1993 300e Rick Dean W124 E,CE,D,TD Class 24 05-13-2010 12:26 PM
WTB: 124 (300e, 260e) DS turn signal lens / side marker Eva89 For Sale/Wanted/Trade/Giveaway 0 05-25-2006 09:16 AM
Hot start problem - won't turn over - '91 300E Guest (MBNZ) W124 E,CE,D,TD Class 1 06-12-2001 10:04 AM


All times are GMT -7. The time now is 08:49 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.