Problem with AC; Intermittent - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W124 E,CE,D,TD Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-23-2011, 05:26 PM   #1 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2010
Vehicle: 1994 320E Wagon
Location: North Carolina
Posts: 35
Send a message via Skype™ to jmelton
Problem with AC; Intermittent

Today I had a small problem. Last week I had the transmission drained and a new filter installed. When I got it back the AC did not work. Spent the weekend driving around in 88 degree temperature. Today I was taking it to the AC repairman, when suddenly it started working. Any thoughts? The car is a 1994 E320 wagon. I've had it for about 6 months. Thanks for any help.
jmelton is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-23-2011, 07:15 PM   #2 (permalink)
BenzWorld Member
 
Date registered: Apr 2011
Vehicle: 1987 300TD
Location: Austin, TX
Posts: 106
Was the compressor turning on when it wasn't working? I'm having a similar issue, but I'm 90% sure it's due to at least one leak in my hoses. It will work sometimes and not other times and the compressor is on in all cases. I noticed the leak for the first time today on the upper hose. I guess that maybe it's building up pressure, working for a bit and then draining off...just a guess with my limited AC knowledge. In any case, my plan is to remove the hoses and have them rebuilt at a local hydraulic shop.
powjunkie is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W124 E,CE,D,TD Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
Intermittent problem going from R to D chucelli W210 E-Class 11 05-07-2011 04:50 AM
Next intermittent problem Wannabe2 V-Class 7 04-24-2011 08:24 AM
Having intermittent starting problem jathanks W203 C-Class 29 09-26-2009 10:54 AM
Intermittent Problem... Lukey97 W202 C-Class 3 11-03-2008 04:41 PM
Intermittent VES problem........ ed W163 M-Class 1 07-23-2005 10:22 AM


All times are GMT -7. The time now is 11:28 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.