Reluctant to start when hot - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 07-23-2016, 02:59 AM Thread Starter
Premium Member
 
Rialas's Avatar
 
Date registered: Jul 2016
Vehicle: 300se 1966
Location: United kingdom London
Posts: 22
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Premium Member
(Thread Starter)
Reluctant to start when hot

300se 1966 112 cab
Actually not just a starting problem, but doesn't run well when hot, may turn off, and won't start until cool again.
It doesn't seem to be running overly hot though. May put a kenlowe fan?
Maybe due an injection overall? Fuel pump?

Any thoughts appreciated.
Costa.
Rialas is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 07-23-2016, 07:00 AM
w108,107 Parts Hoarder
 
Fonzi's Avatar
 
Date registered: Jun 2010
Vehicle: 4Keep:450slc5.0cab 280sl5sp 280se4.5 500seAMG 2sell:500sl92 380se83 300se86 350sl4sp 75slc MorInSig
Location: Philadelphia Area
Posts: 18,772
Mentioned: 27 Post(s)
Quoted: 1624 Post(s)
Lifetime Premium Member
Garage
How's the temperature? I would guess it's an issue with fuel vaporizing at higher temps.

Will it start immediately after shutting it off at temp? I.E. Does it only not start if the fuel is allowed to boil in the fuel lines?

Is there a "return to tank" fuel line that isn't functioning correctly, not allowing you to keep cool fuel in the lines?

I've never had an early mechanical injection car. I have no experience here, but thought I'd offer some ideas.

.

My signature:
Click for list of my 32 MB since 2010. If, you want 70's-80's Mercedes tuner wheels, let me know.
Fonzi is offline  
post #3 of 22 (permalink) Old 07-23-2016, 07:10 AM Thread Starter
Premium Member
 
Rialas's Avatar
 
Date registered: Jul 2016
Vehicle: 300se 1966
Location: United kingdom London
Posts: 22
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Premium Member
(Thread Starter)
Quote:
Originally Posted by Fonzi View Post
How's the temperature? I would guess it's an issue with fuel vaporizing at higher temps.

Will it start immediately after shutting it off at temp? I.E. Does it only not start if the fuel is allowed to boil in the fuel lines?

Is there a "return to tank" fuel line that isn't functioning correctly, not allowing you to keep cool fuel in the lines?

I've never had an early mechanical injection car. I have no experience here, but thought I'd offer some ideas.
Thanks Fonzi.
When it starts to stutter (when hot), then it's very difficult to restart until cool again. I'll see if I can do some reading on those fuel lines as I'm not sure what line leads to where.
The car doesn't seem to be excessively hot when this happens. But it certainly goes closer to the red in traffic.

Any recommendations here in London for someone to look at it?

Thanks.
Rialas is offline  
post #4 of 22 (permalink) Old 07-23-2016, 07:14 AM Thread Starter
Premium Member
 
Rialas's Avatar
 
Date registered: Jul 2016
Vehicle: 300se 1966
Location: United kingdom London
Posts: 22
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Premium Member
(Thread Starter)
Quote:
Originally Posted by Fonzi View Post
Will it start immediately after shutting it off at temp? I.E. Does it only not start if the fuel is allowed to boil in the fuel lines?
I would say yes, it does restart, and only problematic when the temp is a little higher than normal.
Rialas is offline  
post #5 of 22 (permalink) Old 07-23-2016, 07:43 AM
w108,107 Parts Hoarder
 
Fonzi's Avatar
 
Date registered: Jun 2010
Vehicle: 4Keep:450slc5.0cab 280sl5sp 280se4.5 500seAMG 2sell:500sl92 380se83 300se86 350sl4sp 75slc MorInSig
Location: Philadelphia Area
Posts: 18,772
Mentioned: 27 Post(s)
Quoted: 1624 Post(s)
Lifetime Premium Member
Garage
Quote:
Originally Posted by Rialas View Post
I would say yes, it does restart, and only problematic when the temp is a little higher than normal.


The more information you can give like this, the more likely you are to receive help from others on this topic here. If there is any other information or symptoms you might be able to document here I am sure others will be willing to really try and help. Sorry I am not familiar with this injection system myself. I wish I could buy myself a w111 cabriolet. Wow I really would love to have one!

.

My signature:
Click for list of my 32 MB since 2010. If, you want 70's-80's Mercedes tuner wheels, let me know.
Fonzi is offline  
post #6 of 22 (permalink) Old 07-23-2016, 11:39 AM Thread Starter
Premium Member
 
Rialas's Avatar
 
Date registered: Jul 2016
Vehicle: 300se 1966
Location: United kingdom London
Posts: 22
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Premium Member
(Thread Starter)
Quote:
Originally Posted by Fonzi View Post
The more information you can give like this, the more likely you are to receive help from others on this topic here. If there is any other information or symptoms you might be able to document here I am sure others will be willing to really try and help. Sorry I am not familiar with this injection system myself. I wish I could buy myself a w111 cabriolet. Wow I really would love to have one!
That's fine, appreciate your help.
Costa.
Rialas is offline  
post #7 of 22 (permalink) Old 07-24-2016, 07:42 PM
BenzWorld Member
 
Date registered: Jan 2008
Vehicle: 1999 E320
Location: Horse Country - Bluegrass KY
Posts: 228
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
What type carbs? Mine have a small return valve that comes off the front one that reruns fuel to the tank so that it does not vapor lock or flood. If is bad or not adjusted properly it could be your issue

Ron
1999 E320
62 220b
84 300SD
72 450SL
71 220 Parts
81 380 Sl - Parts
Bondjames is offline  
post #8 of 22 (permalink) Old 07-24-2016, 07:55 PM Thread Starter
Premium Member
 
Rialas's Avatar
 
Date registered: Jul 2016
Vehicle: 300se 1966
Location: United kingdom London
Posts: 22
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Premium Member
(Thread Starter)
Quote:
Originally Posted by Bondjames View Post
What type carbs? Mine have a small return valve that comes off the front one that reruns fuel to the tank so that it does not vapor lock or flood. If is bad or not adjusted properly it could be your issue


It has fuel injection. I think the mechanical type. Quite complicated to me, with lots of adjustable links.


Sent from my iPhone using Tapatalk

Mercedes 300SE cabriolet
BMW 335i M sport
BMW Z4 3.0si coupe
Porsche 993 cabriolet.
Mercedes clc350 nice but boring, has to go.
Rialas is offline  
post #9 of 22 (permalink) Old 07-25-2016, 12:37 AM Thread Starter
Premium Member
 
Rialas's Avatar
 
Date registered: Jul 2016
Vehicle: 300se 1966
Location: United kingdom London
Posts: 22
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Premium Member
(Thread Starter)
Reluctant to start when hot

One of these



Sent from my iPhone using Tapatalk

Mercedes 300SE cabriolet
BMW 335i M sport
BMW Z4 3.0si coupe
Porsche 993 cabriolet.
Mercedes clc350 nice but boring, has to go.
Rialas is offline  
post #10 of 22 (permalink) Old 07-25-2016, 04:35 AM
BenzWorld Member
 
ejboyd5's Avatar
 
Date registered: Jun 2009
Vehicle: 1955 300 SL
Location: New York
Posts: 392
Mentioned: 0 Post(s)
Quoted: 85 Post(s)
Change the ignition coil and see if the problem disappears.
ejboyd5 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome