1966 250SE Stalling Issue - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-08-2016, 05:08 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2012
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1966 250SE Stalling Issue

Hey Guys,

I recent purchased a 1966 250SE with the M129 engine.

A buddy of mine is a mechanic and has been helping me bring the girl back to it's original state mechanically.

So far we have replaced:

Spark plugs with NKG plugs
Spark plug wires
Distro cap and rotor
Fuel filter
Intake filter

Performed an oil change

When the car is cold it runs and idles like a champ, however once the car warms up it sputters and stalls out.

I took the car for a drive and after about 10-15mins of driving I lost all power from the engine, she stalled and didn't want to turn over.

Any ideas what could be causing the problem?
Areas to look into next and possibly replace/clean?

Any tips would be appreciated


Thanks,

Gary
_Dirty_ is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-14-2016, 09:31 AM
BenzWorld Member
 
Date registered: May 2006
Vehicle: 2000 ML320, 2005C240 4matic wagon, 1962 220SEb, 2002 CLK55 Cabrio, 2014 C300 4matic, 2000 CLK55
Location: NJ
Posts: 131
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
It is difficult to diagnose without more information such as compression readings, spark plug color, battery voltage etc.
Just guessing it could range from battery/charging system to valve adjustment, ignition system, fuel pressure issue with either pump, pump relay or regulator.
yaki b is offline  
post #3 of 3 (permalink) Old 06-15-2016, 04:48 AM
BenzWorld Member
 
kdjones99's Avatar
 
Date registered: Jul 2010
Vehicle: 1967 250SE (W108)
Location: Michigan
Posts: 106
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
As noted, you need to provide more info. When you say it "didn't want to turn over" do you mean it doesn't crank or is it cranking but won't start?
Not cranking would lead me to look at electrical where as cranking but not firing could be no fuel.
kdjones99 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome