White Smoke! Fuel sensor? - W108 280SE 4.5 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 06-14-2015, 02:40 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2014
Vehicle: 1972 280SE 4.5
Location: Canada
Posts: 36
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
(Thread Starter)
White Smoke! Fuel sensor? - W108 280SE 4.5

This sensor shown in picture below doesn't do anything?!
I have problem with engine that makes a lot of white smoke! So I am thinking it is problem with Fuel system.
When I unplug this plug while engine is running, no changes happen to the way engine is running.
I took measurements at the sensor and it gave 4.6 Ohm. Is this normal? what could be the problem?

Many thanks,
Attached Thumbnails
Click image for larger version

Name:	Fuel sensor.jpg
Views:	337
Size:	134.0 KB
ID:	1484849  
fzbenz is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 06-14-2015, 04:46 PM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Not sure I agree with your detective work there...white smoke usually indicates coolant getting into the combustion process somewhere.
fzbenz and RedtailPDX like this.
flyboyike is offline  
post #3 of 27 (permalink) Old 06-14-2015, 05:50 PM
BenzWorld Member
 
TZ_280SEL's Avatar
 
Date registered: Feb 2010
Vehicle: 1972 280SEL daily driver. 904 Dark Blue with cognac interior. euro 4.5 engine
Location: Williamsburg, VA
Posts: 317
Mentioned: 3 Post(s)
Quoted: 35 Post(s)
The "sensor" you have labeled is NOT a sensor. It is the cold start valve. Think of it as a choke if you are of a carbureted mind. Once warm, it should be closed and stay that way.
Fonzi, fzbenz and RedtailPDX like this.
TZ_280SEL is online now  
post #4 of 27 (permalink) Old 06-14-2015, 08:45 PM
w108,107 Parts Hoarder
 
Fonzi's Avatar
 
Date registered: Jun 2010
Vehicle: 4Keep:450slc5.0cab 280sl5sp 280se4.5 500seAMG 2sell:500sl92 380se83 300se86 350sl4sp 75slc MorInSig
Location: Philadelphia Area
Posts: 18,788
Mentioned: 27 Post(s)
Quoted: 1625 Post(s)
Lifetime Premium Member
Garage
Diagnose your smoke type:
http://www.aa1car.com/library/problem_engine_smoke.htm
Bill A and fzbenz like this.

.

My signature:
Click for list of my 32 MB since 2010. If, you want 70's-80's Mercedes tuner wheels, let me know.
Fonzi is offline  
post #5 of 27 (permalink) Old 06-15-2015, 08:08 AM
BenzWorld Veteran
 
Bill A's Avatar
 
Date registered: Jan 2009
Location: So Cal
Posts: 667
Mentioned: 0 Post(s)
Quoted: 27 Post(s)
The cold start valve in no more than another injector and only sprays when the starter is engaged. There are two engine sensors, one is the intake air sensor in the air filter housing and the other is the water temp sensor that is installed in the intake manifold. This engine enriched the fuel based on temperatures in the cooling system/ engine water temp and the air is via a temperature sensing thermostat that allows more idle air when the water temp is below a certain value, it is located in a flat top round housing just inboard of the temp spray valve.
fzbenz likes this.
Bill A is offline  
post #6 of 27 (permalink) Old 06-15-2015, 09:48 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2014
Vehicle: 1972 280SE 4.5
Location: Canada
Posts: 36
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
(Thread Starter)
Thanks a lot guys! I am learning new things everyday from this great site.

I guess I will have to check me cylinder head gasket for coolant leak, cause I don't think there is any crack on intake manifold.
Some friend was telling that the ignition power distributor could have a role in bad engine firing and possibly cause smoke. Do you agree?

Any link in regards to changing head gaskets on W108, M117 would be greatly appreciated.
fzbenz is offline  
post #7 of 27 (permalink) Old 06-16-2015, 05:10 AM
w108,107 Parts Hoarder
 
Fonzi's Avatar
 
Date registered: Jun 2010
Vehicle: 4Keep:450slc5.0cab 280sl5sp 280se4.5 500seAMG 2sell:500sl92 380se83 300se86 350sl4sp 75slc MorInSig
Location: Philadelphia Area
Posts: 18,788
Mentioned: 27 Post(s)
Quoted: 1625 Post(s)
Lifetime Premium Member
Garage
Quote:
Originally Posted by fzbenz View Post
Some friend was telling that the ignition power distributor could have a role in bad engine firing and possibly cause smoke. Do you agree?

It is possible that wobble in the distributor could cause bad spark, which would probably result in black smoke out the exhaust.
fzbenz likes this.

.

My signature:
Click for list of my 32 MB since 2010. If, you want 70's-80's Mercedes tuner wheels, let me know.
Fonzi is offline  
post #8 of 27 (permalink) Old 06-16-2015, 07:51 AM
BenzWorld Member
 
TZ_280SEL's Avatar
 
Date registered: Feb 2010
Vehicle: 1972 280SEL daily driver. 904 Dark Blue with cognac interior. euro 4.5 engine
Location: Williamsburg, VA
Posts: 317
Mentioned: 3 Post(s)
Quoted: 35 Post(s)
So you just changed plugs. Were any of them different than the others? Blown head gasket will reveal itself in a very clean plug on that cylinder (steam cleaned as it were).
TZ_280SEL is online now  
post #9 of 27 (permalink) Old 06-16-2015, 08:03 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2014
Vehicle: 1972 280SE 4.5
Location: Canada
Posts: 36
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
(Thread Starter)
Quote:
Originally Posted by TZ_280SEL View Post
So you just changed plugs. Were any of them different than the others? Blown head gasket will reveal itself in a very clean plug on that cylinder (steam cleaned as it were).
yes, I have changed all spark plugs and cables. They were all so dirty but looked the same. I did a compression test on engine and it looked good. Does compression test tell if gasket is bad? here is the link to my old plugs and compression test on page 2.

http://www.benzworld.org/forums/vint...-1972-a-2.html
fzbenz is offline  
post #10 of 27 (permalink) Old 06-16-2015, 08:05 AM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Two questions:

1. How does your oil look?

2. Ditto for the coolant.
flyboyike is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome