1,000 Mile 280se m130 road trip prep - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 05-19-2015, 12:39 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2015
Posts: 11
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
1,000 Mile 280se m130 road trip prep

Hey there, New member here but nowhere near new to benzes. I've got an unhealthy addiction to them, that I'm sure many of you share. At any rate, ive owned about a dozen of them in the last 8 years, from a 190d 1960 ponton, to diesel w123's, an immaculate r107 450sl, and more.

I have always wanted a w108, and finally found one. I live in myrtle beach, sc, but hail from Boston, ma where all of my family still resides. I was looking for an excuse for a memorial day weekend trip, and finding this car just 30 minutes from my parents house was it.

Sent my mom to check it out and wired her the cash and jumped on it.

So as of now, it is sitting for a few days while i patiently wait to pick it up saturday AM the 23rd, and slowly make my way down the east coast.


SO! I am in search of advice. I am mechanically inclined, and have access to most tools, but i need to know the gotcha's on this car. The previous owner has been dailying it in the summers, and it spent all but the last 5 years of its life in florida. Fair amount of receipts, and a seemingly wholesome seller.


If you had 6 hours to prep a 280se for a long haul, what spares would you carry? What components would you check? Replace? Keep in mind it is the inline 6 cyl m130 with 128k on it.


Any help would really be greatly appreciated.
Attached Thumbnails
Click image for larger version

Name:	photo (2).jpg
Views:	63
Size:	149.2 KB
ID:	1446537  
Rustyw108 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 05-19-2015, 09:44 PM
BenzWorld Junior Member
 
Date registered: Sep 2014
Posts: 46
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Generally basic stuff: Full chassis lube, check kingpin play, lube u joints, check at highway speeds for vibration and alignment, adjust valves, flush fluids incl radiator and brake fluid, check or replace under hood fuel injector hoses( cracked can lead to fire), replace fuel filter, spare points/condenser or replace with petronix, a/c charge, plugs, belts, etc, extra fuses, wiper blades, if headlights are old sealed beam units, replace with new ones, even cheap ones will be brighter than yours- quick and important improvement as the duals don't do much with older units on the highway, bring a jump box, check/charge battery or replace if it hasn't been in a while. Big trunk allows for room for spare antifreeze,brake fluid, p steering,oil, etc. good luck and post more pics!
Climbernyc is offline  
post #3 of 13 (permalink) Old 05-20-2015, 05:05 AM
BenzWorld Elite
 
Grubeguy's Avatar
 
Date registered: Jan 2006
Vehicle: 73 280SE 4.5, 71 300SEL, 03 BMW Z4, 72 Fiat 850, 80 Triumph TR7, 85 Porsche 911
Location: DC Area
Posts: 2,110
Mentioned: 1 Post(s)
Quoted: 95 Post(s)
Send a message via MSN to Grubeguy Send a message via Yahoo to Grubeguy
In a six hour turnaround ... I'd load up with a few quarts of oil, a gallon of coolant, a spare spark plug wire or two and a bag of general tools (wrenches, sockets, etc).

If you're unable to ascertain the last oil change, do that, and replace the coolant too.

The M130 is a well thought of engine, so with a minimum of maintenance, it's well within its prime at $128k miles. And unless it was abused, the transmission should be just as good.
Grubeguy is offline  
post #4 of 13 (permalink) Old 05-20-2015, 06:24 AM
BenzWorld Elite
 
rumb's Avatar
 
Date registered: Oct 2012
Vehicle: 1968 250S, 1991 300se, 1998 SL500, 2x 1977 450SEL 6.9. Past MB's; 300SD, 300E, 300TE, 190E, ML420
Location: Colorado
Posts: 2,352
Mentioned: 5 Post(s)
Quoted: 425 Post(s)
Garage
check your spare. and the date codes on all the tires.
rumb is online now  
post #5 of 13 (permalink) Old 05-20-2015, 07:10 AM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2015
Posts: 11
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Thanks for all the replys. I was going to do a valve adjustment, and i have done them many a time before, however how difficult is it on the m130? I wouldnt have a new gasket, so is it worth the risk of cracking the valve cover gasket, and potentially running into another issue? (ie broken vacuum line locally, deteriorated seal).

Also, lubing the chassis and u joints, is that done with just a standard grease gun, or is it just lithium grease packed in between the u joints.

Also, how do i check kingpin play? I will be using the search feature, but i also figure i will use this thread to compile my prep and pics throughout the trip and be sure to report my findings.

Thanks again guys.
Rustyw108 is offline  
post #6 of 13 (permalink) Old 05-20-2015, 07:46 AM
BenzWorld Elite
 
rumb's Avatar
 
Date registered: Oct 2012
Vehicle: 1968 250S, 1991 300se, 1998 SL500, 2x 1977 450SEL 6.9. Past MB's; 300SD, 300E, 300TE, 190E, ML420
Location: Colorado
Posts: 2,352
Mentioned: 5 Post(s)
Quoted: 425 Post(s)
Garage
Valve adjustment is easy. you would want a new valve cover gasket as old is prob hard by now. you need a crows foot wrench with a 6" extension to turn the adjusters.

Chassis and u lube with regular greased gun. you may find some that dont take any grease, that will need to be cleaned or replaced. if stuck I first try by removing, cleaning zerk and spray wd40 in threaded hole to loosen up old hard grease. usually works.

I wouldnt worry about kingpin wear for your drive home, just something to check later on. Chekc is easy, just jack up front of car, grab wheel top and botom to and see how much it moves.
rumb is online now  
post #7 of 13 (permalink) Old 05-20-2015, 09:31 AM
BenzWorld Veteran
 
ollo's Avatar
 
Date registered: May 2009
Vehicle: S430 93K; E420 243K; 240D 242K
Location: Near Sublimity, Orygun
Posts: 625
Mentioned: 1 Post(s)
Quoted: 65 Post(s)
Garage
If it hasn't been done recently, change transmission fluid and filter. Don
ollo is offline  
post #8 of 13 (permalink) Old 05-20-2015, 04:16 PM
BenzWorld Elite
 
dgosh28's Avatar
 
Date registered: Oct 2011
Vehicle: '71 250, '78 450SLC 5.0, '78 450SL, '81 380SLC 5.6, '89 260E, '15 Kia Sorento
Location: Houston, TX
Posts: 5,169
Mentioned: 24 Post(s)
Quoted: 103 Post(s)
Sounds like a great adventure. Nice looking car as well.
dgosh28 is offline  
post #9 of 13 (permalink) Old 05-26-2015, 08:30 AM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2015
Posts: 11
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Well, unbelievably, the car made it the 1000 miles. I honestly did not think it would fair well with the condition being a bit worse than originally told, but thats the nature of things i suppose.

Anyways- few issues I ran into.- Starter went bad, dont know if it was the solenoid or the starter itself, but a hit with my jack handle would get her going consistently. Hasnt done it on the last 5 startups, but i keep the jack handle just in case.

The valves are WAY out of adjustment. Ticks, and runs poorly. Got terrible mpg and at some points felt like it was running on 5cyl.... maybe the whole time it was. Ill know when i pull the plugs.

The cooling system was out of shape, i will probably overhaul the entire system soon enough.

The rust isnt horrible, but it is bubbling and peeking through under trim, looks like the car has a little acne. Wondering how i can remove every last bit of chrome trim?

Transmission shifts really early, i was in top gear usually around 30mph, and it felt like it was revving really high on the highway. Is this car a 4spd or 3spd auto?

I get the usual puff of smoke on startup, so the valve guides will need doing at some point.

Rear hydrpneumatic compensator is shot, rear end sags.

Something is producing massive amounts of heat on the rear of the driveline tunnel, turning the back "Hump" by the drivers seat into a darn skillet. Probably bent up exhaust.

Whats the best owners manual for this car? Print or otherwise.


Sorry for the questions, and they are kind of all over the place. Just wanted to keep everything together for preliminary questions.


Anyways, just wanted to report the old m130 took hell from me, and delivered me safely down the east coast.
Rustyw108 is offline  
post #10 of 13 (permalink) Old 05-26-2015, 08:46 AM
BenzWorld Elite
 
rumb's Avatar
 
Date registered: Oct 2012
Vehicle: 1968 250S, 1991 300se, 1998 SL500, 2x 1977 450SEL 6.9. Past MB's; 300SD, 300E, 300TE, 190E, ML420
Location: Colorado
Posts: 2,352
Mentioned: 5 Post(s)
Quoted: 425 Post(s)
Garage
LOL, guess dear old mom may not be the best judge or cars.....

Sounds like you now own a basically sound car that hasnt had any maintenance done in years. So just start the process of rejuvenation. Obvious fluids, tune up, then move on to checking all systems. The exhaust thing should be easy enough to figure out, there may be a heat shield missing. W108 do cruise at a higher rpm than other cars, it is normal and they can do it all day long. 4 spd tranny normally starts in 2nd gear.

let the fun begin and post more pictures!

replace worn hydro comp with spring, search archives for how to.
Haynes manual works pretty good for these cars. MB has a CD, that is partially useful, but usually sparse.

Last edited by rumb; 05-26-2015 at 08:49 AM.
rumb is online now  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome