4.5 central locking problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-04-2015, 10:18 AM Thread Starter
BenzWorld Senior Member
 
wroding's Avatar
 
Date registered: Mar 2014
Vehicle: 1968 280se, 1972 280se 4.5, Land Rover disco II, Triumph Thruxton, Triumph Tiger. +boring Chevy Van
Location: Grass Valley california
Posts: 431
Mentioned: 0 Post(s)
Quoted: 51 Post(s)
(Thread Starter)
4.5 central locking problem

Hi All
Recently we took the car out for a run on my insistence Anyway when returning to the car the two rear doors refused to open? They have both worked up to this point. There were 5 of us, so the younger and more agile had to climb through the windows Can't imagine why the girlfriend wanted to take her car
Any input would be appreciated.
Just for reference the check valve in the engine bay is working. I was thinking that both rear doors not working may be a clue? do they share the same valve or tubing?
Thanks John.
wroding is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-05-2015, 05:51 AM
BenzWorld Member
 
ejboyd5's Avatar
 
Date registered: Jun 2009
Vehicle: 1955 300 SL
Location: New York
Posts: 392
Mentioned: 0 Post(s)
Quoted: 85 Post(s)
Rear doors have a "childproof" feature that prevents opening from the inside depending on how the safety catch on the latch mechanism is set. Move catch toward the exterior of the door to deactivate the feature.
ejboyd5 is online now  
post #3 of 4 (permalink) Old 01-05-2015, 06:03 PM
Premium Member
 
Date registered: Nov 2012
Posts: 1,241
Mentioned: 0 Post(s)
Quoted: 59 Post(s)
Premium Member
even if the auto locks failed , you can operate the car in manual mode , just lift the mushrooms by hand , and use the outside handle .
agillot is offline  
post #4 of 4 (permalink) Old 01-05-2015, 08:43 PM Thread Starter
BenzWorld Senior Member
 
wroding's Avatar
 
Date registered: Mar 2014
Vehicle: 1968 280se, 1972 280se 4.5, Land Rover disco II, Triumph Thruxton, Triumph Tiger. +boring Chevy Van
Location: Grass Valley california
Posts: 431
Mentioned: 0 Post(s)
Quoted: 51 Post(s)
(Thread Starter)
I have tried lifting the little posts but they are resisting? It seems that they are being held down?
As for the child locks. The doors do not have the child locks activated, because they worked fine then just stopped working?
Thanks Guys. John.
wroding is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome