35 SL WON'T START 1972 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-29-2014, 12:25 PM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2014
Posts: 2
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Question 35 SL WON'T START 1972

I drove the car into the garage and sat for about three weeks and wouldn't start. Fuel pump not running. Took it off and pulled it apart and there is a place for about six little dowels and there was only two in it. So I found some small dowels and put them all back in but one and it would run but only by hot wiring it. I would hot wire the fuel pump and it would not start. Put a guage on line and fuel presssure runs about 40psi when trying to start. It once to start sometimes but it cannot rev up. Had a friend come over who knows Mercedes very well went in by the computer in the fues area, put jumper wires around in there??? now the car when you first go out there it will try to start for about five or six seconds then it will never try again. Go back the next day it will try to start the first time for five seconds then after that just like no spark but my friend says there is. Somes flooded right after the first time you try to start it. Don't know what to do or check next. PLEASE HELP!!!!!
Thank you, Roger (616) 887-8086
rock is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-29-2014, 01:27 PM
BenzWorld Elite
 
rumb's Avatar
 
Date registered: Oct 2012
Vehicle: 68 250S, 91 300se, 98 SL500, 450SEL 6.9, 14 CLS550 Past MB's; 300SD, 300E, 300TE, 190E, ML420
Location: Colorado
Posts: 2,801
Mentioned: 12 Post(s)
Quoted: 516 Post(s)
Garage
Your first post was in the R107 forum, which is the best place to get answers for your car. To help everyone please fill out your profile with location and car. click User CP in the upper right corner.

I suggest you repost this over there.

it may be your fuel accumulator. search forum for details.
rumb is offline  
post #3 of 4 (permalink) Old 11-29-2014, 09:15 PM
w108,107 Parts Hoarder
 
Fonzi's Avatar
 
Date registered: Jun 2010
Vehicle: 4Keep:450slc5.0cab 280sl5sp 280se4.5 500seAMG 2sell:500sl92 380se83 300se86 350sl4sp 75slc MorInSig
Location: Philadelphia Area
Posts: 19,706
Mentioned: 34 Post(s)
Quoted: 1834 Post(s)
Lifetime Premium Member
Garage
No accumulator on the d-jet cars, assuming this is a 72 350sl.

Electrical sounds like the fuel pump relay. Do a search in the 107 forum on this.

Not sure what's been done to this car, but it sounds like something isn't right.

You need to diagnose your problem in terms of air, fuel, or spark. If you've got them all, it should start.

You might not be getting fuel out of the injectors, and should probably pull the fuel rail and do a flow and spray test. Baby food jars would work well.

.

My signature:
Click for list of my 34 MB since 2010. If, you want 70's-80's Mercedes tuner wheels, let me know.
Fonzi is offline  
 
post #4 of 4 (permalink) Old 11-30-2014, 06:56 AM
Premium Member
 
Date registered: Nov 2012
Posts: 1,241
Mentioned: 0 Post(s)
Quoted: 59 Post(s)
Premium Member
on this type of car , early efi , you need to get a stethoscope , and a can of starting fluid . a mechanic stethoscope will let you hear the injectors working or not , a can of starting fluid replaces the fuel system .if spark plugs are fine , and engine run on the fluid , you have a fuel problem .if engine wont start , you have no spark .it s not that high tech .
agillot is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome