Inspect your oil tube holes, here is my seized bearing. - Page 2 - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 10-09-2013, 08:45 AM Thread Starter
BenzWorld Member
Luna Gaudi's 72 250's Avatar
Date registered: Sep 2012
Vehicle: 1972 Mercedes Benz 250
Location: Santa Fe, NM U.S.A.
Posts: 389
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
(Thread Starter)
Originally Posted by carpenterman View Post
For those contemplating a tube inspection/clean, I would suggest removing the tube altogether and a good wash with solvent and compressed air. Just poking the tubes with a wire is liable to just push the sludge back up into the tube where it can re-lodge in the holes.

You are absolutly correct. If you do the inspection without removing the tube and see any sort of sludge on just even one hole, you do want to remove the tube (takes less than five minutes) and run some solvent and compressed air through it like Carpenterman suggests.

Originally Posted by agillot View Post
this is a very rare problem , only seen it a couple of time in 40 plus years .
Glad to hear that it's not a very common problem. After I get the new camshaft and bearings in, I will inspect them at least once or twice a month just for peace of mind.
Luna Gaudi's 72 250 is offline  
Sponsored Links
post #12 of 12 (permalink) Old 10-09-2013, 08:55 AM
BenzWorld Member
TZ_280SEL's Avatar
Date registered: Feb 2010
Vehicle: 1972 280SEL daily driver. 904 Dark Blue with cognac interior. euro 4.5 engine
Location: Williamsburg, VA
Posts: 315
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
In the m117 v-8 engines, this is a fairly common problem. It usually just plugs one of holes which leads to a lifter and cam lobe failure. The replacement oiler kits for the v-8 is $5 per side. I had 2 failures over the course of 140,000 miles on my old 450sl. $10 to prevent every 50k miles or so sure beats $500 to fix once you ruin a cam.
TZ_280SEL is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome