Is EPC broken for you? - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 10-07-2013, 02:26 PM Thread Starter
Lifetime Premium Member
 
Scoot's Avatar
 
Date registered: Oct 2002
Vehicle: 1967 250 SL, 1963 220Sb
Location: Los Angeles / Altadena
Posts: 2,591
Mentioned: 3 Post(s)
Quoted: 103 Post(s)
Lifetime Premium Member
(Thread Starter)
Is EPC broken for you?

EPC is not working for me (since yesterday). Are others experiencing problems?
thanks
Scott

Currently: 1967 250 SL, 1963 220Sb, 1965 300SE Lang, 1971 280SE parts car, 1972 Alfa GTV, 1965 Alfa Duetto, 1993 BMW R100R
Past: 1971 250 C, 1985 300 TD, 1967 250 S, 1968 280 S,1981 300 D, 1982 280CE, 3 Facel Vegas, Borgward Isabella Coupe, Alfa 2600 Sprint, Volvo P1900 (yes), numerous less interesting Volvos, ...
Scoot is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 10-07-2013, 03:16 PM
BenzWorld Member
 
Robin-H's Avatar
 
Date registered: Sep 2013
Vehicle: W123 280CE
Location: Netherlands
Posts: 355
Mentioned: 0 Post(s)
Quoted: 21 Post(s)
Works fine here in the Netherlands. Have you tried a different computer?
Robin-H is offline  
post #3 of 22 (permalink) Old 10-07-2013, 03:22 PM Thread Starter
Lifetime Premium Member
 
Scoot's Avatar
 
Date registered: Oct 2002
Vehicle: 1967 250 SL, 1963 220Sb
Location: Los Angeles / Altadena
Posts: 2,591
Mentioned: 3 Post(s)
Quoted: 103 Post(s)
Lifetime Premium Member
(Thread Starter)
Yes. Two computers at home and one at work. First try it sort of worked but many of the characters came out as boxes and it thought it was supposed to display a japanese character set, which didn't exist on my home computer. After that it just won't come up anymore.

I get a JAVA error that says "Unable to launch application". The Details say:
<h1>Error while trying to acquire the username from the sessioncontext.</h1>

The "Exception" is:

MissingFieldException[ The following required field is missing from the launch file: <jnlp>]
at com.sun.javaws.jnl.XMLFormat.parse(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescript or(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescript or(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescript or(Unknown Source)
at com.sun.javaws.Main.launchApp(Unknown Source)
at com.sun.javaws.Main.continueInSecureThread(Unknown Source)
at com.sun.javaws.Main$1.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Currently: 1967 250 SL, 1963 220Sb, 1965 300SE Lang, 1971 280SE parts car, 1972 Alfa GTV, 1965 Alfa Duetto, 1993 BMW R100R
Past: 1971 250 C, 1985 300 TD, 1967 250 S, 1968 280 S,1981 300 D, 1982 280CE, 3 Facel Vegas, Borgward Isabella Coupe, Alfa 2600 Sprint, Volvo P1900 (yes), numerous less interesting Volvos, ...
Scoot is offline  
post #4 of 22 (permalink) Old 10-07-2013, 04:38 PM
BenzWorld Elite
 
Date registered: Jan 2004
Vehicle: 1959 220S cabriolet, 1983 240D original owner, 1999 E300 turbo diesel, 1988 560SL, 2003 SLK320
Location: Ocean Isle Beach, NC
Posts: 3,467
Mentioned: 0 Post(s)
Quoted: 30 Post(s)
LOTS of recent posts about problems with the EPC. Look through almost any forum and you'll see that everyone is having problems, at least with the free US version.

Len
'59 220S Cabriolet - for sale - http://www.mbzponton.org/mbz220s/sellswap/car4sale.htm
'83 240D original owner 351,500 miles - for sale - http://www.benzworld.org/forums/w123...g-my-240d.html
'88 560SL 41,000 miles being parted out - https://sites.google.com/site/mercedesstuff/home
'99 E300 turbo 196,000 miles
'03 SLK320 34,500 miles
'14 Smart electric
sokoloff is offline  
post #5 of 22 (permalink) Old 10-09-2013, 08:29 AM
Premium Member
 
Date registered: Nov 2012
Posts: 1,241
Mentioned: 0 Post(s)
Quoted: 59 Post(s)
Premium Member
sometime , you can buy a older epc on ebay or ??? , cheap .no on line
agillot is offline  
post #6 of 22 (permalink) Old 10-09-2013, 09:10 AM Thread Starter
Lifetime Premium Member
 
Scoot's Avatar
 
Date registered: Oct 2002
Vehicle: 1967 250 SL, 1963 220Sb
Location: Los Angeles / Altadena
Posts: 2,591
Mentioned: 3 Post(s)
Quoted: 103 Post(s)
Lifetime Premium Member
(Thread Starter)
On line is required (and expected) -- still getting the message:

MissingFieldException[ The following required field is missing from the launch file: <jnlp>]
at com.sun.javaws.jnl.XMLFormat.parse(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescript or(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescript or(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescript or(Unknown Source)
at com.sun.javaws.Main.launchApp(Unknown Source)
at com.sun.javaws.Main.continueInSecureThread(Unknown Source)
at com.sun.javaws.Main$1.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Currently: 1967 250 SL, 1963 220Sb, 1965 300SE Lang, 1971 280SE parts car, 1972 Alfa GTV, 1965 Alfa Duetto, 1993 BMW R100R
Past: 1971 250 C, 1985 300 TD, 1967 250 S, 1968 280 S,1981 300 D, 1982 280CE, 3 Facel Vegas, Borgward Isabella Coupe, Alfa 2600 Sprint, Volvo P1900 (yes), numerous less interesting Volvos, ...
Scoot is offline  
post #7 of 22 (permalink) Old 10-09-2013, 09:16 AM
BenzWorld Junior Member
 
Date registered: Jan 2012
Vehicle: ml350 2003
Location: usa
Posts: 13
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
epc - not working

Epc not working here , subscription model

tried 6 computer at work, 2 next door to shop, and 1 at my computer repair guy place - have current java and all other associated 'stuff'

keep getting error message - "error while trying to acquire username from the session context"

have tried to submit HELP from EPC, but have not heard back from them yet.

problems started last thursday on my end

if any one gets any ideas I would be interested to hear....

thanks
chris
dierolf69 is offline  
post #8 of 22 (permalink) Old 10-09-2013, 11:57 AM Thread Starter
Lifetime Premium Member
 
Scoot's Avatar
 
Date registered: Oct 2002
Vehicle: 1967 250 SL, 1963 220Sb
Location: Los Angeles / Altadena
Posts: 2,591
Mentioned: 3 Post(s)
Quoted: 103 Post(s)
Lifetime Premium Member
(Thread Starter)
BOMBARD EPC with "It's Broken" messages...

I would suggest bombarding MB with "it's broken" messages via this link:

EPC-net Online

You need to be logged in (which works).
Correction: if you are logged in when you go to that link, it will pre-fill your identity info. If you are not logged in, you are just a generic person and not noted as a subscriber.

Currently: 1967 250 SL, 1963 220Sb, 1965 300SE Lang, 1971 280SE parts car, 1972 Alfa GTV, 1965 Alfa Duetto, 1993 BMW R100R
Past: 1971 250 C, 1985 300 TD, 1967 250 S, 1968 280 S,1981 300 D, 1982 280CE, 3 Facel Vegas, Borgward Isabella Coupe, Alfa 2600 Sprint, Volvo P1900 (yes), numerous less interesting Volvos, ...
Scoot is offline  
post #9 of 22 (permalink) Old 10-10-2013, 08:54 AM
Premium Member
 
Date registered: Nov 2012
Posts: 1,241
Mentioned: 0 Post(s)
Quoted: 59 Post(s)
Premium Member
it is always nice to have a older version of epc on a lap top , so you are not on line .
agillot is offline  
post #10 of 22 (permalink) Old 10-10-2013, 12:03 PM
KCM
BenzWorld Senior Member
 
Date registered: Jun 2004
Posts: 499
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
Quote:
Originally Posted by Scoot View Post
I get a JAVA error that says "Unable to launch application". The Details say:
<h1>Error while trying to acquire the username from the sessioncontext.</h1>

The "Exception" is:

MissingFieldException[ The following required field is missing from the launch file: <jnlp>]
at com.sun.javaws.jnl.XMLFormat.parse(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescript or(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescript or(Unknown Source)
at com.sun.javaws.jnl.LaunchDescFactory.buildDescript or(Unknown Source)
at com.sun.javaws.Main.launchApp(Unknown Source)
at com.sun.javaws.Main.continueInSecureThread(Unknown Source)
at com.sun.javaws.Main$1.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
I'm having the exact same problem. Hadn't used the EPC for several weeks, then had the problem Sunday before last. Somehow managed to get in after several tries, but have not been able to since. Sometimes have a problem even getting the login page to load. Tried two computers, one running XP and another Windows 7 in XP mode. Was running Java 6 on Windows 7, upgraded to Java 7 and got access the one time only. No luck at all on the XP computer with Java 7. Uninstalled Java on both, removing old versions, and reinstalled with no luck. Haven't contacted Mercedes yet but plan to. What a disappointment. Like they say, "You don't appreciate what you have until it's gone."

On another Mercedes site, people have complained about a "smartkey error", where the language gets changed and your saved VIN numbers are different. They are also having trouble getting the application to start sometimes. I have not experienced the smartkey error.
KCM is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome