W114 fog lights - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 07-13-2013, 07:46 AM Thread Starter
BenzWorld Extremist
 
kavadarci's Avatar
 
Date registered: Aug 2008
Vehicle: 1971 250C
Location: Toronto, Canada
Posts: 1,056
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
(Thread Starter)
W114 fog lights

Hi,
I have what seems to be factory fog lights but don't know what switch turns them on
How do you turn them on?


Sent from AutoGuide.com Free App
kavadarci is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-13-2013, 07:47 AM
BenzWorld Elite
 
Grubeguy's Avatar
 
Date registered: Jan 2006
Vehicle: 73 280SE 4.5, 71 300SEL, 03 BMW Z4, 72 Fiat 850, 80 Triumph TR7, 85 Porsche 911
Location: DC Area
Posts: 2,111
Mentioned: 1 Post(s)
Quoted: 97 Post(s)
Send a message via MSN to Grubeguy Send a message via Yahoo to Grubeguy
Pull the headlight knob toward you.
Grubeguy is offline  
post #3 of 13 (permalink) Old 07-13-2013, 10:31 AM Thread Starter
BenzWorld Extremist
 
kavadarci's Avatar
 
Date registered: Aug 2008
Vehicle: 1971 250C
Location: Toronto, Canada
Posts: 1,056
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
(Thread Starter)
Aha, I can't wait to try it later :-)


Sent from AutoGuide.com Free App
kavadarci is offline  
post #4 of 13 (permalink) Old 07-13-2013, 01:09 PM Thread Starter
BenzWorld Extremist
 
kavadarci's Avatar
 
Date registered: Aug 2008
Vehicle: 1971 250C
Location: Toronto, Canada
Posts: 1,056
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
(Thread Starter)
Ok I tried that and the knob came out. I didn't feel like it should engage anything. I don't think that is the way to turn them on, at least not on my case
Any other suggestions


Sent from AutoGuide.com Free App
kavadarci is offline  
post #5 of 13 (permalink) Old 07-13-2013, 11:06 PM
BenzWorld Member
 
Date registered: Oct 2012
Vehicle: '73 280C
Location: OC, CA/Bozeman, MT
Posts: 137
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
That's what it says in the manual. Was the knob turned? Try it in first and second positions.

Instagram @derstrichacht for interesting W114/5 pics.
ssk831 is offline  
post #6 of 13 (permalink) Old 07-14-2013, 11:03 AM
BenzWorld Junior Member
 
Sled Dog's Avatar
 
Date registered: Mar 2013
Vehicle: 1976 Mercedes 300D
Location: Alberta, Canada
Posts: 32
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
With my '76 300D, the headlights have to be on (second position), there is a definite "click" when you pull the knob out.

Kevin

Sled Dog is offline  
post #7 of 13 (permalink) Old 07-14-2013, 07:51 PM Thread Starter
BenzWorld Extremist
 
kavadarci's Avatar
 
Date registered: Aug 2008
Vehicle: 1971 250C
Location: Toronto, Canada
Posts: 1,056
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
(Thread Starter)
Ok
I can hear the switch click and stay there but no light
Maybe my lights are busted I need to check
Is there one level of pull back on the switch
It felt like there are two


Sent from AutoGuide.com Free App
kavadarci is offline  
post #8 of 13 (permalink) Old 07-15-2013, 03:48 AM
BenzWorld Elite
 
Govert70227's Avatar
 
Date registered: Oct 2009
Vehicle: 2000 VW Golf Variant
Location: Leiden, Netherlands
Posts: 2,952
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
There are two levels: level 1 switches on the front fogs, level 2 switches on the rear fog light as well, if installed. The little green light in the light switch will come on too (but not if no rear fog light is installed).

The front fogs sometimes only come on in position 2, as said above.
Govert70227 is offline  
post #9 of 13 (permalink) Old 07-15-2013, 03:52 PM Thread Starter
BenzWorld Extremist
 
kavadarci's Avatar
 
Date registered: Aug 2008
Vehicle: 1971 250C
Location: Toronto, Canada
Posts: 1,056
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
(Thread Starter)
Ok
I got no lights in any position
I will check the wiring
Thank you


Sent from AutoGuide.com Free App
kavadarci is offline  
post #10 of 13 (permalink) Old 07-15-2013, 05:09 PM
BenzWorld Member
 
Date registered: Feb 2011
Vehicle: 1973 220D
Location: California
Posts: 295
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Headlights on, pull the knob out. Don't forget the obvious that the bulb may be burned out or a corroded bulb socket or bad ground (unlike all other lights the fog lights of this vintage only have a positive wire and use the body for ground)

Good luck

Frank


Sent from AutoGuide.com App
frankflynn is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome