Engine and Transmission Mount Placement - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-26-2012, 11:35 AM Thread Starter
BenzWorld Member
 
Date registered: Jul 2012
Vehicle: 1967 250S, twin Weber carbs, automatic trans, power windows, A/C, R134a conversion
Location: Texas
Posts: 107
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Engine and Transmission Mount Placement

I purchased a set of mounts that have a yellow dot placed on one side of them. I assume that these dots are to show the correct mounting direction. The online parts supplier has not responded to me so I also assume that they do not know.

How to use this information??
Kitaka is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-26-2012, 12:06 PM
BenzWorld Member
 
TZ_280SEL's Avatar
 
Date registered: Feb 2010
Vehicle: 1972 280SEL daily driver. 904 Dark Blue with cognac interior. euro 4.5 engine
Location: Williamsburg, VA
Posts: 317
Mentioned: 3 Post(s)
Quoted: 35 Post(s)
It would be helpful to know what chassis and engine we are talking about.
TZ_280SEL is offline  
post #3 of 7 (permalink) Old 11-26-2012, 02:59 PM
BenzWorld Elite
 
wbain's Avatar
 
Date registered: Dec 2003
Vehicle: 1965 220S, 1999 Volvo V70 (wagon), 2006 Ford Crown Vic Police Interceptor, 72 350SL 4 Speed
Location: Near Manassas Va.
Posts: 1,830
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Please update your personal information, not all of course, including your signature. Thanks.

Near Manassas Va. '65 220S, 2006 Ford Crown Victoria Police Interceptor, '99 Volvo V70, '72 350SL 4 speed

Not part of the in-crowd since 1952. It's BRAKES not breaks. You break a bone, use brakes to stop your car. /rant

http://www.megamanual.com/index.html
http://www.bgsoflex.com/megasquirt.html
wbain is offline  
post #4 of 7 (permalink) Old 11-26-2012, 04:38 PM
BenzWorld Elite
 
Date registered: Jan 2004
Vehicle: 1959 220S cabriolet, 1983 240D original owner, 1999 E300 turbo diesel, 1988 560SL, 2003 SLK320
Location: Ocean Isle Beach, NC
Posts: 3,467
Mentioned: 0 Post(s)
Quoted: 30 Post(s)
The paint color on mounts usually indicates the hardness of the rubber, but it would be nice to know what car you are talking about. I assume we are talking about some kind of a Mercedes? The service manual should give you the info you need about the mounts and the color coding.

Len
'59 220S Cabriolet - for sale - http://www.mbzponton.org/mbz220s/sellswap/car4sale.htm
'83 240D original owner 351,500 miles - for sale - http://www.benzworld.org/forums/w123...g-my-240d.html
'88 560SL 41,000 miles being parted out - https://sites.google.com/site/mercedesstuff/home
'99 E300 turbo 196,000 miles
'03 SLK320 34,500 miles
'14 Smart electric
sokoloff is offline  
post #5 of 7 (permalink) Old 11-27-2012, 11:55 AM Thread Starter
BenzWorld Member
 
Date registered: Jul 2012
Vehicle: 1967 250S, twin Weber carbs, automatic trans, power windows, A/C, R134a conversion
Location: Texas
Posts: 107
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
It's a 1967 250S, twin carb, 6 cyl (W108)

The info I'm looking for is not discussed in the shop manual yet the mounts are sold as left and right sided. They are not interchangeable.

Next stop... the dealership
Kitaka is offline  
post #6 of 7 (permalink) Old 11-28-2012, 07:31 AM
BenzWorld Member
 
TZ_280SEL's Avatar
 
Date registered: Feb 2010
Vehicle: 1972 280SEL daily driver. 904 Dark Blue with cognac interior. euro 4.5 engine
Location: Williamsburg, VA
Posts: 317
Mentioned: 3 Post(s)
Quoted: 35 Post(s)
Everything I see for your car shows one left and one right but same part number for each (just like my M117) meaning they are interchangeable. Did your parts come in with different part numbers for L and R?
TZ_280SEL is offline  
post #7 of 7 (permalink) Old 11-28-2012, 04:43 PM Thread Starter
BenzWorld Member
 
Date registered: Jul 2012
Vehicle: 1967 250S, twin Weber carbs, automatic trans, power windows, A/C, R134a conversion
Location: Texas
Posts: 107
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
I remember the numbers being different but I didn't check the actual part, just the online catalog.

I'll have to go look again
Kitaka is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome