I found these under the car this morning and do not know where they fell out of - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-15-2012, 08:03 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2012
Vehicle: 1978 300 CD
Location: Wimberley Texas
Posts: 13
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
I found these under the car this morning and do not know where they fell out of

I have a 78 300 cd, and was backing out of the driveway to work a few minutes ago and noticed this pile of nuts bolts and washers laying in the middle of the driveway. I did a quick check under the car, but did not see where they could have fallen out of. does anyone recgonize these and where they go?

Thanks,
Attached Thumbnails
Click image for larger version

Name:	2012-06-15 08.53.43.jpg
Views:	122
Size:	53.9 KB
ID:	450438  
craig78676 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-16-2012, 12:58 PM
BenzWorld Senior Member
 
Date registered: May 2007
Vehicle: 64' 220SEc, 72' 300SEL 6.3, lots of parts
Location: San Diego/Spring Valley
Posts: 512
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
These clamp and isolate the exhaust pipe to the rear of the transmission.
Replace with kit from MBZ.

Brian O
bostosh is offline  
post #3 of 4 (permalink) Old 06-16-2012, 03:01 PM
Supreme Sandwich
 
VaiFanatic's Avatar
 
Date registered: Aug 2010
Vehicle: '84 Euro 500SE, '85 Euro 2.3-16, '51 Euro 170S, '97 Jeep Wrangler Sport, '08 BMW Z4 3.0si, '09 E350
Location: San Antonio, Texas/Gulf Breeze, Florida/Neustadt a.d. Aisch, Deutschland
Posts: 7,946
Mentioned: 3 Post(s)
Quoted: 607 Post(s)
Lifetime Premium Member
Garage
Odd, the bolts don't look stripped. Can't tell on the nuts. They were just laying there?? I suppose vibrations could have loosened them.

'85 Euro 190E 2.3-16
'84 Euro 500SE ~100k miles
'51 Euro 170S *Being reborn*
'97 Jeep Wrangler Sport ~42k miles
'08 BMW Z4 3.0 si ~14.3k miles
'09 E350 ~51k miles
'98 Dodge Durango SLT+ 5.9L Magnum V8

~Josh
VaiFanatic is offline  
post #4 of 4 (permalink) Old 06-17-2012, 12:49 AM
BenzWorld Elite
 
DirectLA's Avatar
 
Date registered: Jan 2007
Vehicle: 1962 W111 220SE Coupe
Location: Cloud City, OR
Posts: 2,289
Mentioned: 1 Post(s)
Quoted: 8 Post(s)
Is your catalytic converter missing?

-Marrs

The Coupe Group (W111/112 coupes and cabs)official website
The Coupe Group on Facebook


"Too many people are working at jobs they hate, to buy things they don't particularly want, to impress people they don't even care about." --Dr. Deepak Chopra
DirectLA is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome