Cold Start stuttering acceleration....1976 280s - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-03-2012, 09:41 PM Thread Starter
BenzWorld Junior Member
 
BlueSkiesWhiteClouds's Avatar
 
Date registered: May 2011
Location: California
Posts: 25
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Cold Start stuttering acceleration....1976 280s



Hello World,
Just wondering if anyone had any ideas on why my 280 stutters as if it's not getting proper flow of fuel. This generally happens in the mornings when the car has not run for a while..

Once I have driven for about 2 miles or 5 minutes, the acceleration is back to normal and the car no longers spurts and stutters on the take off..It's as if itr warms up enough or builds up compression then runs great...

any suggestion are as always, GREATLY APPRECIATED...
BlueSkiesWhiteClouds is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    1976 450 SEL hard cold start myk65 W116 S, SE, SEL, SD Class 6 01-27-2010 03:32 PM
    Rough acceleration/power 300D. Cold start. martureo W123 E,CE,D,CD,TD,TE Class 5 10-18-2009 02:45 PM
    where is the cold start valve relay 1976 samonline R/C107 SL/SLC Class 3 05-18-2008 10:51 PM
    Cold Start = Faster Acceleration? STLw124 W124 E,CE,D,TD Class 5 09-20-2007 07:12 AM
    Stuttering on acceleration owenohara W126 S,SE,SEC,SEL,SD,SDL Class 0 11-29-2006 11:56 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome