1991 190e cranks but won't start - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-26-2012, 07:24 PM Thread Starter
BenzWorld Newbie
 
Date registered: Mar 2012
Vehicle: 1991 190e 2.6 Mercedes Benz
Location: Nashville, TN
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1991 190e cranks but won't start

I bought a 1991 190e 2.6 Mercedes Benz from a lady on craigslist. The car is cherry inside and out. It also had a new set of tires on it. I figured I could make my money back by selling one of the seats for what I paid for the car. I don't want to do that. You hear about deals like this all the time and think where are they? This was one of those deals.

There was only one problem with the car. It turns over real good and strong but will not start. the lady said that she drove it round trip about 2oo miles a day for a couple of years without any trouble. One day the car started running rough and sputtering then quit on her. So she said that after it sit like over night it would start back and run fine then quit. Her husband bought her a new car and she gave the car to her daughter. The car stranded her daughter twice doing the same thing and that's when they desided to sell the car. She said the car has been sitting for several months.

The lady said her husband put a new fuel pump and fuel filter on the car. It also looks to have a new distributor cap and the spark plugs look new also. I have pulled the first spark plug out and checked for a spark which I do get a spark. I also put fuel down in the throttle body and it still won't start. Although the lady said it would start briefly using starter fluid. I also put a new battery in the car.

When I went to pick up the car I boosted it with jumper cables and tried to start it and it acted like it wanted to start and did for about 3 seconds and quit. I towed the car home and got the battery and it still won't start not even briefly like it was doing at the ladies house. I have the most beautiful Mercedes sitting in my driveway for the last week and I can't even drive it. I am dumb founded here can anyone please help me?
ilovemylife is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-27-2012, 10:04 AM
BenzWorld Elite
 
DirectLA's Avatar
 
Date registered: Jan 2007
Vehicle: 1962 W111 220SE Coupe
Location: Cloud City, OR
Posts: 2,289
Mentioned: 1 Post(s)
Quoted: 8 Post(s)
Put this in the W201 section, that's what your car is known as (chassis number) and you can search for similar issues in the meantime while waiting for a reply. Good luck!

-Marrs

The Coupe Group (W111/112 coupes and cabs)official website
The Coupe Group on Facebook


"Too many people are working at jobs they hate, to buy things they don't particularly want, to impress people they don't even care about." --Dr. Deepak Chopra
DirectLA is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    190e 1991 cannot start tehchay W201 190-Class 2 08-18-2011 08:09 PM
    190e 2.6 cranks but won't start bachmanw W201 190-Class 6 10-01-2010 12:02 PM
    No start-Hard start, multiple cranks, Help??? gquarrick W210 E-Class 13 11-24-2008 04:16 PM
    1991 190e 2.3 - won't start in park damccord W201 190-Class 1 04-25-2008 08:53 PM
    My 1991 190E 2.3 does not start ,please help! quangcar W201 190-Class 1 10-27-2005 09:31 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome