Engine dies while stoping 2 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-09-2012, 08:42 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2011
Vehicle: '73 280 (114)
Location: Scottsdale, AZ
Posts: 21
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Engine dies while stoping 2

Hello folks.
I am going to try this again. I really need help. I need to know what happens in the driveline when the vehicle comes to a stop. I've run out of trouble shooting in my shop manual.

W114 ('73 280)

Here's what happens:
When I stop the car, it dies. If I lightly drag the brakes until she stops she continues to run and all is well. As the engine gets hotter this sometimes doesn't even work and she dies anyway. When I restart the engine it needs to crank for a long while, then it blows dark black smoke when it restarts. Because of what I have listed below, I am thinking that the issue must be involved with the transmission. Either vacuum or kickdown or something. There's little else involved with the engine running.

Here's what I've done:
I checked the entire intake for leaks.
I replaced the carb (for different reasons) and I know it works perfectly.
I separated the brakes from the intake vacuum by installing an electric vacuum pump.
I checked the timing and replaced the points and condenser and coil with a pertronix unit.
I installed a brand new fuel pump, fuel filter, fuel pressure gauge, and hoses.
I rebuilt the vacuum pump.

I need help understanding what I'm missing. Does the transmission need vacuum to work? Where are the shift down points as you slow down? Does this problem sound familiar to anyone? Any help will be greatly appreciated!

Last edited by rsizemore; 01-09-2012 at 08:44 PM.
rsizemore is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-17-2012, 01:07 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2011
Vehicle: '73 280 (114)
Location: Scottsdale, AZ
Posts: 21
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
I'm adding this post in case someone like me does a search in the future.

I isolated the transmission vacuum modulator from the intake manifold and installed an electric vacuum pump to run it all alone.

Problem solved.

The car shifts better and no longer dies when I come to an abrupt stop.

The modulator or vacuum tube are broken because the system will not maintain vacuum, but that's an easy fix.
rsizemore is offline  
post #3 of 4 (permalink) Old 01-17-2012, 03:26 PM
BenzWorld Member
 
QuickSilver2's Avatar
 
Date registered: Oct 2007
Vehicle: 1992 190e 2.6
Location: Pasadena, California
Posts: 254
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Thank you for the follow up, more of this type of post mortems are needed.

So on my W114, my issue is that once it warms up and I put it in drive or reverse the idle dips and she dies a horrible death of suffocation.

I have long suspected that it's something to do with vacuum but my knowledge of these beasts are limited. It it were an Austin or Morris Mini (my other afflictions), the solution would have been a forgone conclusion.

Do you mind going into detail on what you did? Pictures would help handsomely.

QuickSilver2 is offline  
post #4 of 4 (permalink) Old 01-18-2012, 09:04 PM
BenzWorld Member
 
QuickSilver2's Avatar
 
Date registered: Oct 2007
Vehicle: 1992 190e 2.6
Location: Pasadena, California
Posts: 254
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
*cough*ahem*cough*

QuickSilver2 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    engine dies while stoping rsizemore Vintage Mercedes-Benz 7 10-26-2011 01:44 PM
    engine dies slowing down or stoping hcsoong W124 E,CE,D,TD Class 13 11-05-2010 07:46 PM
    just stoping in to say hello amgmartin General Mercedes-Benz 3 12-26-2009 05:46 PM
    Engine Misfires then Dies and won't starts until engine cools down ceed W124 E,CE,D,TD Class 2 10-29-2006 01:58 AM
    engine surge, engine dies, power fluctuation spiti V-Class 0 04-03-2006 01:16 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome