79 300sd Turbo Diesel - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-30-2011, 11:31 AM Thread Starter
BenzWorld Junior Member
Date registered: Nov 2011
Posts: 24
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
79 300sd Turbo Diesel

Just got this great car about 3 weeks ago. It is/was driving just fine -starting stopping etc., until a few days (5-6) ago when it started having a difficult time starting. On the first occasion it started on the second try. The next time, it started, I drove it, got into it, and it took 3 attempts before it started. THEN, it just plain wouldnt start. The previous owner had given me some stuff to shoot into the air filter area and this seems to get it started. BUT I DONT THINK THIS IS A GOOD THING TO DO.. so, I'm checking the glow plugs -but they LOOK very very clean and new (I'll still check them all). I also want to check the glow plug fuse but do not have a book and do not know where it is found (book has been ordered but I need the car a bit more reliable, NOW). FINALLY, when the car is running -its running at idle while I write this- there is faint, yet clearly there, white smoke coming from the tailpipe. I did not notice this before. WHEN I first start the car -now that its having a hard time starting- there is generally a POOOF of white smoke that leaves cover for any ambush.
HELP please.. this is my first old BENZ. I've played with old Porsches and VWs but never a Benz. I'm "moving up!". -San Diego
Attached Thumbnails
Click image for larger version

Name:	riccicar.jpg
Views:	415
Size:	62.6 KB
ID:	412798  
ricciricci is offline  
Sponsored Links
post #2 of 4 (permalink) Old 11-30-2011, 12:06 PM
BenzWorld Elite
wbain's Avatar
Date registered: Dec 2003
Vehicle: 1965 220S, 1999 Volvo V70 (wagon), 2006 Ford Crown Vic Police Interceptor, 72 350SL 4 Speed
Location: Near Manassas Va.
Posts: 1,830
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Please try the W116 forum farther down the front page.

Near Manassas Va. '65 220S, 2006 Ford Crown Victoria Police Interceptor, '99 Volvo V70, '72 350SL 4 speed

Not part of the in-crowd since 1952. It's BRAKES not breaks. You break a bone, use brakes to stop your car. /rant

wbain is offline  
post #3 of 4 (permalink) Old 11-30-2011, 12:17 PM Thread Starter
BenzWorld Junior Member
Date registered: Nov 2011
Posts: 24
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks .. WILL DO.
ricciricci is offline  
post #4 of 4 (permalink) Old 12-14-2011, 09:47 AM
BenzWorld Newbie
Date registered: Dec 2011
Vehicle: 80 W116 300SD Swapped In 722.3 Transmission
Location: Gulfport, MS USA
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Try adjusting the valves. Over time the valve clearance can get too tight, and it will lose compression preventing it from starting.
PatrickPucheu is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    1978 300SD Turbo Diesel Hemi-Cammer Vintage Mercedes-Benz 2 08-20-2011 06:21 PM
    Looking 2 buy 79' 300SD Turbo Diesel? liljetjay1382 Vintage Mercedes-Benz 4 03-29-2010 07:49 AM
    FS 1982 300SD Turbo Diesel jamesouzts For Sale/Wanted/Trade/Giveaway 0 03-09-2007 02:13 PM
    FS 1983 300SD Turbo Diesel Kathij66 For Sale/Wanted/Trade/Giveaway 3 09-18-2006 06:19 PM
    82 300SD Turbo Diesel tommonk W126 S,SE,SEC,SEL,SD,SDL Class 6 06-21-2004 07:20 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome