Solex PAAI 30 carburator cold start issues - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-13-2011, 07:28 PM Thread Starter
BenzWorld Veteran
 
Rupununipete's Avatar
 
Date registered: Sep 2011
Vehicle: 1992 600 SEL x 3, 1998 E430 x 2
Location: SK, Canada
Posts: 680
Mentioned: 0 Post(s)
Quoted: 79 Post(s)
Garage
(Thread Starter)
Solex PAAI 30 carburator cold start issues

I have a 1952 220 sedan that is giving me issues with cold starting as the cold start circuit plunger assist just doesn't. The plunger, if engaged, causes the engine to die once running and air intake can be heard after engagement just before it shuts down.

Once the car is started and warms up it runs like a swiss watch. I have installed a rebuild kit and resolved a minor vacuum leak by cutting a gasket for between the throttle plate body and carburator casting using very thin gasket stock, but cannot figure out why the cold start circuit will not funtion.

Thanks
Pete

Last edited by Rupununipete; 10-17-2011 at 06:51 PM. Reason: cant spel;l
Rupununipete is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-05-2012, 08:46 PM Thread Starter
BenzWorld Veteran
 
Rupununipete's Avatar
 
Date registered: Sep 2011
Vehicle: 1992 600 SEL x 3, 1998 E430 x 2
Location: SK, Canada
Posts: 680
Mentioned: 0 Post(s)
Quoted: 79 Post(s)
Garage
(Thread Starter)
Well, hmmm, to answer my own thread...

There was a casting flaw in the carburator bowl as shown in the attached images. Third time apart was the charmer, after carefully checking idle speed increase with propane. There was the ever so slight increase when near this corner of the carb. So slight I almost thought I imagined it.

I built it up with an aviation metal epoxy called "MetalSet" and all is well. This must have been an issue since day one. Might be parts of the reason the car is in such excellent low mileage condition.

Pete
Attached Thumbnails
Click image for larger version

Name:	IMG_2761 paint.jpg
Views:	762
Size:	35.7 KB
ID:	454277   Click image for larger version

Name:	IMG_2762.jpg
Views:	217
Size:	34.5 KB
ID:	454278  
Rupununipete is offline  
post #3 of 4 (permalink) Old 07-06-2012, 09:40 AM
BenzWorld Extremist
 
NorCalSL's Avatar
 
Date registered: Jun 2007
Vehicle: '70 280S-'73 450SLC-'81 380SL-'84 500SEC Euro-'92 300SL24-'95 E320
Location: Northcoast of Ca in Eureka
Posts: 985
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
Very unusual indeed, good find. Now, where are the pics of the car?
dws


1973 Mercedes 450SLC (PineGreen/MahoganyLeather)
1981 Mercedes 380SL FORSALE (LtIvory/PalominoMBTex)
1984 Mercedes 500SEC Euro (040Black/BlackLeather)
1992 Mercedes 300SL-24 Signal Red/Black Leather
NorCalSL is offline  
post #4 of 4 (permalink) Old 07-06-2012, 09:48 AM Thread Starter
BenzWorld Veteran
 
Rupununipete's Avatar
 
Date registered: Sep 2011
Vehicle: 1992 600 SEL x 3, 1998 E430 x 2
Location: SK, Canada
Posts: 680
Mentioned: 0 Post(s)
Quoted: 79 Post(s)
Garage
(Thread Starter)
Images of '52 W187

Quote:
Originally Posted by NorCalSL View Post
Very unusual indeed, good find. Now, where are the pics of the car?
dws
Here you go...
Attached Thumbnails
Click image for larger version

Name:	IMG_3083.jpg
Views:	507
Size:	77.2 KB
ID:	454343   Click image for larger version

Name:	IMG_1957.jpg
Views:	206
Size:	55.8 KB
ID:	454344  
Rupununipete is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Cold start issues guinter810 W201 190-Class 2 03-31-2011 07:23 PM
    cold start issues 500 sec Auto-Retro W126 S,SE,SEC,SEL,SD,SDL Class 2 02-20-2011 04:25 PM
    Cold start issues 84 bioburner W123 E,CE,D,CD,TD,TE Class 2 01-16-2008 12:45 PM
    07 cold start issues? Anyone experienced this? bebbmi W203 C-Class 18 03-15-2007 11:19 AM
    300 sel cold start issues Dusty`NZ W126 S,SE,SEC,SEL,SD,SDL Class 2 08-26-2005 10:57 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome