w115 idle problems - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-03-2011, 04:27 PM Thread Starter
BenzWorld Newbie
Date registered: Feb 2011
Vehicle: 1967 250 S
Location: Southern California
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
w115 idle problems

Hello, all!
Don't post here much, but I honestly wouldn't be too helpful as I'm not very mechanically inclined.
My 1967 250S has recently been stalling upon acceleration and/or idle. It happens when she is cold, yes, but this problem is new. I usually would wait for her to warm up to about 100 degree and she would be fine, but lately, that will make her stall if I have to come to a complete stop. If she is not all the way to just under 175 degrees, if I don't put her into neutral she will most likely stall. Also a new problem. I actually liked this one much better than my previous Benz (w114), because I didn't need to wait for it to warm up as long.
I want to raise the idle a little to see if that helps (unless there is something obvious I am missing?). However, I'm not exactly sure where the idle is located (dual carbs). I unfortunately do not have a user manual.

Thanks for any help!
wrongemboyo is offline  
Sponsored Links
post #2 of 2 (permalink) Old 06-04-2011, 02:20 AM
BenzWorld Elite
Grubeguy's Avatar
Date registered: Jan 2006
Vehicle: 73 280SE 4.5, 71 300SEL, 03 BMW Z4, 72 Fiat 850, 80 Triumph TR7, 85 Porsche 911
Location: DC Area
Posts: 2,103
Mentioned: 1 Post(s)
Quoted: 95 Post(s)
Send a message via MSN to Grubeguy Send a message via Yahoo to Grubeguy
You've got twin carbs, right? I suggest you take them off and clean them thoroughly, and replace the seals between the carb and manifold. You might also look into a rebuild kit for them - no idea what the price would be...
Grubeguy is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    idle problems on 420 SEL opie W126 S,SE,SEC,SEL,SD,SDL Class 4 09-19-2010 11:39 AM
    Idle Problems figgi01 W201 190-Class 19 10-16-2009 12:47 PM
    W115 Radiator Problems 560 ahoy Vintage Mercedes-Benz 2 08-25-2009 12:44 PM
    Idle problems jer811 Vintage Mercedes-Benz 10 06-28-2004 12:30 PM
    Idle problems Guest (MBNZ) W201 190-Class 3 07-25-2001 03:57 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome