Merc 230 4 (1973) - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-04-2010, 08:26 AM Thread Starter
BenzWorld Newbie
Date registered: Nov 2010
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Merc 230 4 (1973)

I have a Merc 230 4 (1973) and I am starting to pick up a sometimes violent shake when pulling off in 1st gear.

We have checked the engine mounts and they look ok..

My next guess is the clutch is worn, but if the clutch is worn down does anyone know where we can get a new clutch (I have checked all the spares places and even the agents but no one seems to be able to get hold of a clutch) or dimensions for the clutch so that we can get it relined here locally in South Africa.

Or is here any other suggestions on what could be wrong with the old bird..

Thanks Francois
Francois230 is offline  
Sponsored Links
post #2 of 5 (permalink) Old 11-07-2010, 08:56 PM
Lifetime Premium Member
Date registered: Dec 2004
Vehicle: 1972 280CE
Location: Dallas, TX
Posts: 3,888
Mentioned: 1 Post(s)
Quoted: 108 Post(s)
Lifetime Premium Member
How is the transmission mount and flex disks?

With best regards


Check out the W114, W115 /8 enthusiast forum

My 280SL restoration
alabbasi is offline  
post #3 of 5 (permalink) Old 11-08-2010, 02:10 AM
BenzWorld Elite
Govert70227's Avatar
Date registered: Oct 2009
Vehicle: 2000 VW Golf Variant
Location: Leiden, Netherlands
Posts: 2,952
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
It could be the clutch cylinders and/or old brake fluid (which operates the clutch cylinders).
Govert70227 is offline  
post #4 of 5 (permalink) Old 11-09-2010, 11:16 AM Thread Starter
BenzWorld Newbie
Date registered: Nov 2010
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks i will check the flex discs and the gearbox mount..

I have redone the master and slave cylinders about 3 years and replaced the fluids.. but thanks..
Francois230 is offline  
post #5 of 5 (permalink) Old 11-11-2010, 08:14 AM Thread Starter
BenzWorld Newbie
Date registered: Nov 2010
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
We took the gear box out and looked at the clutch. The clutch was worn and the pressure plate was not looking too good.. but we fortunately found a replacement clutch and fitted it.. The slave cylinder was also leaking oil so we are now in process of putting new seals in to the slave cylinder..

The flex discs all look in good shape...

Thanks guys
Francois230 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    1973 230.4 --plz help with parts felixy1018 Vintage Mercedes-Benz 1 03-24-2010 03:02 PM
    Merc CLK 230 (99-02) Driver door problems Mercbab General Mercedes-Benz 2 07-06-2009 01:35 PM
    People buy Merc. for 1 pound-race 4500 miles across desert-give said Merc. away for free? ilikemercedes W123 E,CE,D,CD,TD,TE Class 2 12-24-2004 05:13 AM
    Mechanic for 1973 230 sedan Jdw22296 Vintage Mercedes-Benz 0 08-07-2004 08:57 PM
    how much faster is the slk 320 vs the 230? 0-60? 1/4? is the 98 230 slower than say a 2001 230? RaVEr R170 SLK-Class 12 04-09-2002 03:27 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome