my first mercedes, trying to make it run!! - Page 2 - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 09-28-2010, 06:52 AM Thread Starter
BenzWorld Junior Member
Date registered: Aug 2010
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
thats some great info!!!

i found the leak it was the hose that goes to the first injector i got it fixed.
one thing i found is with the key on each glow plug gets less volts from back to front?? is this normal?
IWantATurbo is offline  
Sponsored Links
post #12 of 12 (permalink) Old 09-28-2010, 12:21 PM
BenzWorld Junior Member
Date registered: Sep 2010
Vehicle: W124 e220, W124 230TE, W116 450SEL, W639 119CDI, W201 190E
Location: Brisbane, Australia
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
As long as the voltage drop is only marginal i.e. 1-2 volts it should be OK if the voltage drop is higher I would think one of the glowplugs has gone short circuit and needs to be replaced. if you remove them and check the resistance of each you can tell if any have failed open circuit or short circuit.
hockeyanimal56 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    MCBear, could you make a midnight run over to Tenn. and take some heavies with you... Jakarta Expat Off-Topic 2 11-16-2007 12:16 PM
    LA residents make a run on Country Wide Bank cmitch Off-Topic 0 08-19-2007 07:00 AM
    Make your car run on water not gas. DETANE W163 M-Class 31 05-02-2007 03:34 AM
    Determined to make this thing run! Scotty15 W123 E,CE,D,CD,TD,TE Class 6 08-11-2004 07:17 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome