OM617 making strange noises... - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-31-2010, 09:24 PM Thread Starter
BenzWorld Member
 
TeflonFetus's Avatar
 
Date registered: Aug 2009
Vehicle: '85 300D - 381K and increasing daily
Location: Youngstown, OH
Posts: 73
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to TeflonFetus
(Thread Starter)
OM617 making strange noises...

okay, this is probably obvious to many of you but i want to make sure before i spend a good chunk of time and money fixing anything...

noticed a ticking sound that got much louder in a short amount of time, right after a road trip during which the engine was running at highway speeds for 31 hours straight. thought it was valves on no.1; pulled valve cover and found a somewhat loose timing chain, grooved guides flaking plastic everywhere and a tensioner at the end of its travel. sound is coming from IP/vac pump/idler gear area. went in with a stethoscope but can't pinpoint it exactly. changed the tensioner and it got louder (oops...)

pushing 375K on stock everything...compression's good, injectors are cleaned and pop tested, trans is best i've ever had on any car...it's worth fixing. assuming its the chain...can it tick/click like that? it also does it during cranking before it fires, which takes a while, and is accompanied by large clouds of smoke, im assuming from the nearly 10 degrees of stretch it has on it.

so assuming its the chain (input please?), i've read all about it and want to make sure im not missing anything. the tensioner doesn't have a spring on N/A models apparently...dieselgiant's chain kit seems a bit overpriced...brand recommendations and the like would be nice. i don't want any cheap chinese junk on a swiss watch of a motor.

'83 300DT -- 284K (rust casualty-gone in 2009)
'76 W115 300D -- spun bearing at 400K+, RIP 10/31/12
'78 300CD -- 159K - sold or crushed by ex (cringe)
'83 240D -- 162K - totalled (not by me) (parts car)
'75 240D -- 91K - clean enough to eat off the frame
'85 500SEL Euro -- 196K - why not?

'85 300DT --
03/16/10 - 243K
05/30/14 - 381K (daily driver - it won't die!)

Last edited by TeflonFetus; 03-31-2010 at 09:33 PM.
TeflonFetus is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-01-2010, 06:09 AM
BenzWorld Elite
 
Witek_M's Avatar
 
Date registered: Sep 2008
Location: Dallas, Texas
Posts: 3,713
Mentioned: 0 Post(s)
Quoted: 64 Post(s)
Chain tensioner does have spring (158). Something needs to keep tension until oil pressure arrives. Remove vacuum pump and inspect lever with bearing. Inspect cam plate that drives vacuum pump.


.
Attached Thumbnails
Click image for larger version

Name:	617_05.jpg
Views:	1133
Size:	68.5 KB
ID:	299713  

1972 280SEL 4.5
1999 ML320
2000 E320
Witek_M is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Gas Tank Making Noises in Trunk sammywater W124 E,CE,D,TD Class 4 08-20-2009 08:19 AM
    below 60 car is making loud noises joeygambino W124 E,CE,D,TD Class 1 09-13-2007 06:09 PM
    ML making crazy noises.. Please help!! josh64fx W163 M-Class 12 06-02-2007 03:36 PM
    Power steering making noises w140benz W123 E,CE,D,CD,TD,TE Class 0 11-10-2005 05:25 PM
    My Ml is making cracking noises!!!!!! Darkmann W163 M-Class 8 07-20-2004 11:22 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome