1974 240d wiper relay - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-26-2010, 09:31 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2010
Vehicle: 1974 240D
Location: portland or.
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post 1974 240d wiper relay

Is there a wiper relay on a 1974 240d, I bought a new wiper motor, and I dont think im getting power to the motor, Its showing that im only getting about 1.5 volts to the motor. Im not sure about the wiring on it. Any help is appreciated!! Thanks
1974 240Dusty is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-27-2010, 02:55 PM
BenzWorld Elite
 
79Mercy's Avatar
 
Date registered: Oct 2006
Vehicle: 1979 280CE
Location: Jacksonville, Florida
Posts: 6,116
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Have you replaced the switch? I don't think there is a relay on your system.

'79 280CE with 226,000 miles
'76 240D 4 speed with 190,000
'85 300D Turbo with 266,000 miles


GONE but not forgotten
'76 300D with 195,300 miles
"83 300D with 174,000 miles

79Mercy is offline  
post #3 of 8 (permalink) Old 02-04-2010, 05:07 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2010
Vehicle: 1974 240D
Location: portland or.
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
replaced the motor and it didnt help, I just ordered a switch. Hopefully that will do it! Thanks for the input!!!!
1974 240Dusty is offline  
post #4 of 8 (permalink) Old 02-04-2010, 05:31 PM
Lifetime Premium Member
 
Scoot's Avatar
 
Date registered: Oct 2002
Vehicle: 1967 250 SL, 1963 220Sb
Location: Los Angeles / Altadena
Posts: 2,590
Mentioned: 3 Post(s)
Quoted: 103 Post(s)
Lifetime Premium Member
My wiper motor does nothing. Unless I press down on the washer frog. Then my wiper works. If the multi-function switch is turned on, the wiper is on. If it is set to fast, the wiper is fast. but if I take my foot off of the frog then the wipers park. You might try pressing you foot on the frog and see if your switch works...

I haven't gotten around to figuring out what this all means in my car - I have another switch that I'm going to try and see if it fixes things, but somehow I think it isn't just the switch.

Anyone got any ideas?

Currently: 1967 250 SL, 1963 220Sb, 1965 300SE Lang, 1971 280SE parts car, 1972 Alfa GTV, 1965 Alfa Duetto, 1993 BMW R100R
Past: 1971 250 C, 1985 300 TD, 1967 250 S, 1968 280 S,1981 300 D, 1982 280CE, 3 Facel Vegas, Borgward Isabella Coupe, Alfa 2600 Sprint, Volvo P1900 (yes), numerous less interesting Volvos, ...
Scoot is offline  
post #5 of 8 (permalink) Old 02-04-2010, 09:13 PM
BenzWorld Elite
 
diametricalbenz's Avatar
 
Date registered: Oct 2005
Vehicle: '77 6.9, 74 240D, 96 Ram 5.9L Cummins, 02 Civic EX, 10 Mazda 5 Sport
Location: Atlanta, GA
Posts: 2,652
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Mine only worked on position II if it went to III the fuse burst immediately.

Are you all talking about the switch on the stalk or is there something else?

1977 - W116 - 6.9
1974 - W115 - 240D /8 - 4(M) OM617.910 + Turbo + 300D FW - Completed 7/8/10
diametricalbenz is offline  
post #6 of 8 (permalink) Old 02-05-2010, 10:33 AM
Lifetime Premium Member
 
Scoot's Avatar
 
Date registered: Oct 2002
Vehicle: 1967 250 SL, 1963 220Sb
Location: Los Angeles / Altadena
Posts: 2,590
Mentioned: 3 Post(s)
Quoted: 103 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by diametricalbenz View Post
Are you all talking about the switch on the stalk or is there something else?
I'm talking about the multi-function switch on the stalk. As far as I know, that is the only wiper switch in a 114/115 (except that pressing the frog also activates a "wipe").

Currently: 1967 250 SL, 1963 220Sb, 1965 300SE Lang, 1971 280SE parts car, 1972 Alfa GTV, 1965 Alfa Duetto, 1993 BMW R100R
Past: 1971 250 C, 1985 300 TD, 1967 250 S, 1968 280 S,1981 300 D, 1982 280CE, 3 Facel Vegas, Borgward Isabella Coupe, Alfa 2600 Sprint, Volvo P1900 (yes), numerous less interesting Volvos, ...
Scoot is offline  
post #7 of 8 (permalink) Old 02-10-2010, 04:13 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2010
Vehicle: 1974 240D
Location: portland or.
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
How would I check the continuity of the combination switch? Is there a diagram out there that would tell me which wire is which?
1974 240Dusty is offline  
post #8 of 8 (permalink) Old 02-15-2010, 08:30 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2010
Vehicle: 1974 240D
Location: portland or.
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks for all the help!! I got them working, It was my fuse box, I wasn't getting a good connection on the wires underneath the fuse box..
1974 240Dusty is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    1974 240d wiper problem 1974 240Dusty Vintage Mercedes-Benz 0 01-23-2010 08:05 PM
    1974 240D Help with A/C EODVET Vintage Mercedes-Benz 2 05-02-2009 07:36 PM
    1974 240D mr alaska For Sale/Wanted/Trade/Giveaway 1 04-19-2009 03:17 PM
    1974 240D 24td Vintage Mercedes-Benz 19 04-13-2009 01:18 PM
    1974 240D value LESTON For Sale/Wanted/Trade/Giveaway 5 01-04-2006 02:31 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome