immediate help - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-25-2010, 10:30 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2010
Vehicle: 1974 240d
Location: Wellington ks
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
immediate help

I was trying to start my 1974 240d and it turned over for half a second than it just stoped. I checked to see if the battery was the problem, but it seems alright. Its almost midnight here so i have to wait until later tomorrow. Im thinking it could be the starter, but hoping its something else. If you have any suggestions message me back.
pollracker is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-25-2010, 11:49 PM
BenzWorld Member
 
Joshua Lomax's Avatar
 
Date registered: Jul 2009
Vehicle: 1972 250 saloon
Location: Lexington, NC
Posts: 71
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
can you hear the starter clicking or is it just one click? or no click at all?


----------------------------------
1972 250 S
Joshua Lomax is offline  
post #3 of 7 (permalink) Old 01-26-2010, 01:26 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2010
Vehicle: 1974 240d
Location: Wellington ks
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
no click at all
pollracker is offline  
post #4 of 7 (permalink) Old 01-26-2010, 08:18 AM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Define "the battery seems alright".

Felicita e un bicchiere di vino con un panino.
flyboyike is offline  
post #5 of 7 (permalink) Old 01-26-2010, 11:13 AM
BenzWorld Member
 
Date registered: Jul 2009
Vehicle: 1964 Mercedes 220Sb
Location: Muskegon, Michigan
Posts: 103
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
My guess would be CORROSION, can't tell you how many people say "it's a new battery," I pull out a pocket knife scrape the insides of the terminals and it starts right up.

If the cables, terminals, battery are all good then check the starter solenoid, dunno if it's on the starter or firewall in that model... internet says its on the starter:
https://mercedessource.com/node/6444

An easy check for that is jump the two thick bolts with a thick screwdriver you don't care about too much (the arcs will pit it), if it sparks and the starter still don't turn over you got a bad starter. If it does turn over, you got a bad solenoid or ignition.

to test the solenoid jump the thick bolt on the solenoid thats connected to the battery to the tiny bolt (where the ignition connects). If it turns over you've got a bad ignition.

I started my truck with a screwdriver for a week before I bothered replacing this at one time...
tgikal is offline  
post #6 of 7 (permalink) Old 01-26-2010, 01:10 PM
BenzWorld Elite
 
diametricalbenz's Avatar
 
Date registered: Oct 2005
Vehicle: '77 6.9, 74 240D, 96 Ram 5.9L Cummins, 02 Civic EX, 10 Mazda 5 Sport
Location: Atlanta, GA
Posts: 2,652
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by tgikal View Post
I started my truck with a screwdriver for a week before I bothered replacing this at one time...
I used a metal file in a pinch too although the arcing ruins the teeth.

1977 - W116 - 6.9
1974 - W115 - 240D /8 - 4(M) OM617.910 + Turbo + 300D FW - Completed 7/8/10
diametricalbenz is offline  
post #7 of 7 (permalink) Old 01-26-2010, 06:31 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2010
Vehicle: 1974 240d
Location: Wellington ks
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
well the battery was fine I tinkered with the starter, pulled the fuses on the relay and tightened it all up. Its running just fine now thank you all for the help. Like i said it was almost midnight when i couldn't start it so i got to it today.
pollracker is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome