oil pressure maxed when starting cold engine question - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-14-2010, 07:42 PM Thread Starter
BenzWorld Member
hugedodge2000's Avatar
Date registered: Jan 2010
Posts: 52
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
oil pressure maxed when starting cold engine question

When I start the engine on my 67 250s the oil pressure jumps to the top of the guage. Is it supposed to do that? After it warms up it drops down to the middle but then when I give it gas it jumps back up to the max on the guage. Is this supposed to happen?? There really isnt a red area on the guage so I didn't know if thats just how it was or what. Still runs smooth though. Thanks!!
hugedodge2000 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 01-14-2010, 09:22 PM
BenzWorld Elite
wbain's Avatar
Date registered: Dec 2003
Vehicle: 1965 220S, 1999 Volvo V70 (wagon), 2006 Ford Crown Vic Police Interceptor, 72 350SL 4 Speed
Location: Near Manassas Va.
Posts: 1,830
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
This is completely normal. You will find that when the engine is hot and at idle, the oil pressure will be around the '1' mark, and as long as it returns to '3', the oil pressure is fine. Most oil pressure gauges are not as accurate. This behaviour is normal for other models as well, such as on my departed '89 300SE.

Near Manassas Va. '65 220S, 2006 Ford Crown Victoria Police Interceptor, '99 Volvo V70, '72 350SL 4 speed

Not part of the in-crowd since 1952. It's BRAKES not breaks. You break a bone, use brakes to stop your car. /rant

wbain is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    A160's cold engine starting problem vipe W168 A-Class 3 07-17-2009 04:04 AM
    Cold start valve INFLUENCING the oil pressure gauge?!! w124uk W124 E,CE,D,TD Class 0 01-26-2007 05:24 AM
    S500 engine noise when starting cold ec308 W220 S-Class 7 11-11-2006 12:53 PM
    oil pressure @ cold start Dzul W123 E,CE,D,CD,TD,TE Class 3 10-22-2006 05:35 PM
    engine dies emidiatly after starting when cold Guest (MBNZ) W201 190-Class 5 03-22-2002 04:48 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome