W115 - Radio + Washer Questions - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-30-2009, 04:17 PM Thread Starter
BenzWorld Junior Member
 
fat862's Avatar
 
Date registered: Oct 2009
Location: California
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
W115 - Radio + Washer Questions

I have a '76 300D and ive run into a couple of minor problems in the last couple weeks.

My radio is no longer getting any power. I tested the power connector with a voltage meter and was getting 0 flat. I changed the fuses but that didn't do anything. I haven't taken the whole console off and was hoping to avoid that. Any advice?

and

My windshield washer system ( that small pump by the parking brake) isn't working. Anyone have a diagram of it? I have the line coming from the reservoir in the right connector, but it is just "spitting" out onto the hood.
fat862 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-01-2009, 08:49 PM
BenzWorld Elite
 
diametricalbenz's Avatar
 
Date registered: Oct 2005
Vehicle: '77 6.9, 74 240D, 96 Ram 5.9L Cummins, 02 Civic EX, 10 Mazda 5 Sport
Location: Atlanta, GA
Posts: 2,652
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
That is strange. Are there any other accessories not working?

It's possible that the nozzles are dirty and crusty. At last I recall using a needle and scraping out the crud and old polishing wax that has accumulated in the washer nozzle holes.

1977 - W116 - 6.9
1974 - W115 - 240D /8 - 4(M) OM617.910 + Turbo + 300D FW - Completed 7/8/10
diametricalbenz is offline  
post #3 of 3 (permalink) Old 12-01-2009, 09:01 PM Thread Starter
BenzWorld Junior Member
 
fat862's Avatar
 
Date registered: Oct 2009
Location: California
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
All other things are working well, i have no idea what the problem is.

But as far as the washer system, there is a clog in one of the tubes, there all stock so im going to replace them.
fat862 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
1976 W115 300D Questions fat862 Vintage Mercedes-Benz 18 04-27-2010 12:21 AM
W115 3 Questions Eirik 400 SE Vintage Mercedes-Benz 4 11-03-2009 09:23 AM
Newbie Questions - 1968 220 (W115) aircap Vintage Mercedes-Benz 4 01-02-2007 08:44 AM
new user - W115 diesel questions SakoTGrimes Vintage Mercedes-Benz 4 08-04-2006 10:41 AM
newb W115 240 questions dgoodrich Vintage Mercedes-Benz 6 07-28-2004 12:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome