W116 280 SE Transmission upshift - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-27-2009, 02:31 AM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2009
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
W116 280 SE Transmission upshift

Hello,

I have a strange problem with the automatic transmission upshift on my 1975 280 SE.

The transmission upshifts only when the the engine is idle. This means, i have to shift 1-idle-2-idle-3-idle...

The funny thing is that it changes gear very smoothly, also downshifts without any problems in case more gas is applied, also when the car is stopped, the gears change to the "standing" gear without any problems. Where to check please? Anybody encoutered this issue?
shad0w is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
'84 300D transmission shakes on upshift morav W123 E,CE,D,CD,TD,TE Class 2 08-11-2008 04:51 PM
Transmission won't upshift driver450190 W203 C-Class 9 01-20-2008 12:11 PM
Transmission Glitch Won't Upshift Magweed W163 M-Class 1 08-12-2007 10:27 AM
Transmission slow to upshift canuckcarnut R129 SL-Class 5 10-26-2006 06:53 AM
Transmission upshift problems graybeard R/C107 SL/SLC Class 9 08-11-2006 12:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome