Help Needed - 83' 300SD - Air line diconnected ???? - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-21-2009, 07:21 PM Thread Starter
BenzWorld Junior Member
Date registered: Sep 2009
Posts: 22
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Help Needed - 83' 300SD - Air line diconnected ????

Hey You guys... Looking to get 83 300SD ... very clean body, etc. From the pix owner send me I can see one Air line disconnected on top of the engine ( pls. look at the pix ). what is this line resp. for ? Can I drive with that line beeing disconnected ?

Thanks again for your kindness...
Attached Thumbnails
Click image for larger version

Name:	Slide1.jpg
Views:	387
Size:	105.6 KB
ID:	267542  
Keram69 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 10-22-2009, 12:17 PM
BenzWorld Member
christopher1959's Avatar
Date registered: Jul 2007
Vehicle: 1990 Mercedes 300TE Estate Wagon 3.0L 208K miles Smoke Silver/Cream Beige Tex. and others.
Location: Sunny Memphis TN USA
Posts: 166
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Hard to tell exactly from the dark pic, but the arrow is pointing towards the vacuum lines to and from the Vacuum control modulator that controls the shifting of the Automatic Trans. Does the car run and shift ok? Otherwise it looks like the lower arrow is pointing at the crankcase breather vent to the air filter housing,,, very common broken, they harden and break and fall off. Very easy to get a new one and slip it on before driving long distance.

1990 S-124 3.0 Sport Touring Wagen. 218K + Miles
1987 Porsche 911 Carrera 3.2 53K miles !
1971 BMW 2002
1987 BMW 325 IS M-tech
1976 Jaguar XJ12C 5.3 V12 Coupe
2009 Suzuki GZ250
And Remember to always KISS, Keep It Simple Stupid!
christopher1959 is offline  
post #3 of 3 (permalink) Old 10-29-2009, 02:43 AM
BenzWorld Elite
Govert70227's Avatar
Date registered: Oct 2009
Vehicle: 2000 VW Golf Variant
Location: Leiden, Netherlands
Posts: 2,952
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Looks like the vacuum line to the EGR valve.

The 300SD Turbodiesel only uses the switchover valve on top of the valve cover for the EGR.
Govert70227 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    No power to Blower Fuse 83' 300SD Jooknon W126 S,SE,SEC,SEL,SD,SDL Class 0 07-29-2008 01:27 PM
    Location of freeze plug on 83' 300SD sack W126 S,SE,SEC,SEL,SD,SDL Class 1 11-09-2006 10:42 PM
    83' 300SD "Flash to Pass"? AzimuthAviation W126 S,SE,SEC,SEL,SD,SDL Class 3 06-11-2006 08:37 AM
    83' 300SD turboDiesel shuts off?? NAOBG W126 S,SE,SEC,SEL,SD,SDL Class 3 08-29-2003 06:19 PM
    Need 500SL (83') vacuum line routing diagram Greg Fragano R/C107 SL/SLC Class 0 09-09-2002 04:29 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome