thermostat and waterpump question... - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-26-2009, 11:40 AM Thread Starter
BenzWorld Member
 
benz280se's Avatar
 
Date registered: Jan 2007
Vehicle: 1974 280se w116, 1986 560sec
Location: Barksdale AFB, LA
Posts: 309
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
thermostat and waterpump question...

i would just like to know when do you know it's time to change the water pump and the temp gauge? i have a w116 280se non air conditioned. and i just noticed the other day the temp runs what seems a little high to me, it isn't overheating but it looks close i never noticed it before. i just don't want to blow the engine it runs so good. any suggestions?
benz280se is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-28-2009, 09:56 AM
BenzWorld Elite
 
Grubeguy's Avatar
 
Date registered: Jan 2006
Vehicle: 73 280SE 4.5, 71 300SEL, 03 BMW Z4, 72 Fiat 850, 80 Triumph TR7, 85 Porsche 911
Location: DC Area
Posts: 2,111
Mentioned: 1 Post(s)
Quoted: 97 Post(s)
Send a message via MSN to Grubeguy Send a message via Yahoo to Grubeguy
From your water pump, can you hear anything with the engine running? If your engine runs hot, I'd look at the thermostat first. Have you ever had your radiator recored or cleaned?
Grubeguy is offline  
post #3 of 6 (permalink) Old 09-29-2009, 12:37 AM Thread Starter
BenzWorld Member
 
benz280se's Avatar
 
Date registered: Jan 2007
Vehicle: 1974 280se w116, 1986 560sec
Location: Barksdale AFB, LA
Posts: 309
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Grubeguy View Post
From your water pump, can you hear anything with the engine running? If your engine runs hot, I'd look at the thermostat first. Have you ever had your radiator recored or cleaned?
i have listened to the engine and everything runs pretty quiet for a 35yo car. the car hasn't overheated yet but it is running close to the limit. i flushed out the old antifreeze and put in new stuff, 50/50 mix. i guess i'll replace the thermostat next and see what happens.i'll post the results.
benz280se is offline  
post #4 of 6 (permalink) Old 09-29-2009, 10:45 AM
BenzWorld Elite
 
Grubeguy's Avatar
 
Date registered: Jan 2006
Vehicle: 73 280SE 4.5, 71 300SEL, 03 BMW Z4, 72 Fiat 850, 80 Triumph TR7, 85 Porsche 911
Location: DC Area
Posts: 2,111
Mentioned: 1 Post(s)
Quoted: 97 Post(s)
Send a message via MSN to Grubeguy Send a message via Yahoo to Grubeguy
Well, how hot is hot? Like, at the upper limit of your temp gage? Can your hear your aux fan come on?
Grubeguy is offline  
post #5 of 6 (permalink) Old 10-01-2009, 12:34 AM Thread Starter
BenzWorld Member
 
benz280se's Avatar
 
Date registered: Jan 2007
Vehicle: 1974 280se w116, 1986 560sec
Location: Barksdale AFB, LA
Posts: 309
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Grubeguy View Post
Well, how hot is hot? Like, at the upper limit of your temp gage? Can your hear your aux fan come on?
it gets pretty close it gets to the line below 120 it hasnt gotten all the way to 120 yet but it bounces in that space i guess i'll have to take a pic tommorow cause i dont know enough of how to explain it. i don't know about an aux fan i dont think this car has one of those only fan i see is the one behind the radiator and that spins no matter what.
benz280se is offline  
post #6 of 6 (permalink) Old 10-03-2009, 02:11 PM Thread Starter
BenzWorld Member
 
benz280se's Avatar
 
Date registered: Jan 2007
Vehicle: 1974 280se w116, 1986 560sec
Location: Barksdale AFB, LA
Posts: 309
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
i think i may have found the problem, i went over the cooling system and found a leaking hose. it wasn't a large leak but enough to drip over the last week of normal driving down to 3/4 of radiator fluid. i tightened the hoses and took it on the highway and it peaked for a minute then settled down. but i do need to change all my hoses uugh.
benz280se is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    '95 E300 DIESEL thermostat question sbaert W124 E,CE,D,TD Class 0 10-22-2008 10:34 AM
    Thermostat question daryn R/C107 SL/SLC Class 6 07-19-2008 01:54 PM
    thermostat question w140king W140 S-Class 5 02-18-2007 01:46 AM
    A thermostat question nos_com71 W140 S-Class 4 01-22-2007 03:09 PM
    Thermostat Replacement Question... bse500sel W126 S,SE,SEC,SEL,SD,SDL Class 4 01-14-2005 11:20 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome