71 280se 3.5 idle surges when cold and slight chatter in motor - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-25-2009, 12:06 PM Thread Starter
BenzWorld Newbie
Date registered: May 2009
Vehicle: 1971 280se 3.5,1983 240d
Location: michigan
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post 71 280se 3.5 idle surges when cold and slight chatter in motor

my 1971 280se 3.5 ia actually a gorgous car and gets tons of looks but when initial startup i get idle surges until it warms up.. Could it be a cold start valve? Where is it located? The book I have has the six cylider and not the 8 so I have no reference.. Also there is slight chatter I belive in the top end.. an the valves be adjusted with the overhead cams. I know my diesel can be.. If so where can I get spec for the valve adjustment.. Thanks Mike
boathousemike is offline  
Sponsored Links
post #2 of 5 (permalink) Old 05-27-2009, 06:03 AM
BenzWorld Elite
Ed Mclass's Avatar
Date registered: Aug 2002
Vehicle: 90 300 SE ,85 300 GD
Location: Bell Buckle, Tennessee
Posts: 1,574
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Contact the Classic Center for information and a correct owners manual. thomas.hanson@mbusa.com or 1-949-598-4842.
Ed Mclass is offline  
post #3 of 5 (permalink) Old 05-27-2009, 07:52 AM
BenzWorld Senior Member
Date registered: May 2007
Vehicle: 64' 220SEc, 72' 300SEL 6.3, lots of parts
Location: San Diego/Spring Valley
Posts: 512
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Yes adjust the valves, (special tool needed) .006 in .008 exh
Check timing chain slack.
Do a full electrical tune-up, timing on spec,
Then we can address the cold idle surge,
I have had the same issue, once.

Brian O
bostosh is offline  
post #4 of 5 (permalink) Old 05-28-2009, 05:50 AM
BenzWorld Extremist
Date registered: Apr 2006
Vehicle: W111 Coupe
Location: Washington DC
Posts: 1,180
Mentioned: 1 Post(s)
Quoted: 11 Post(s)
First check the vacuum line from the ignition to intake butterfly. A vacuum leak there may generate too much advance at idle and engine surging. Then check that your vacuum advance works properly (you should see the flange inside the distributor moving when you suck through the vacuum line). Then check points and advance setting. Advance at idle should be between 0° at 4° retarded, ie after the 0, with vacuum line connected). Once ignition is all correct you can look at injection components. I noted that warmer weather requires richer idle (too lean also create engine surging). Which is strange because cold air is denser hence with more Oxygen for a given volume. Increase idle richness by turning the knob on the injection calculator by a few clicks. Count them as to be able to come back where it was in case the problem is elsewhere.

Last edited by GGR; 05-28-2009 at 05:54 AM.
GGR is offline  
post #5 of 5 (permalink) Old 05-29-2009, 11:20 AM
BenzWorld Member
Peoria Benz's Avatar
Date registered: Jul 2006
Posts: 93
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Cold surging is often the auxiliary air valve going bad. But the other suggestions are valid as well. Good luck!
Peoria Benz is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Valve adjustment, now slight chatter..... bpjenks W123 E,CE,D,CD,TD,TE Class 7 01-29-2009 07:08 AM
    Hesitates then Surges on accel when cold CambridgeMA W210 E-Class 5 12-29-2007 09:05 AM
    Wanted to thank the board on the blower motor squirrel cage chatter fabbrisd W140 S-Class 0 04-14-2006 08:55 AM
    throttle surges when car is cold.... baudenfj W124 E,CE,D,TD Class 0 12-06-2005 09:18 PM
    surges in idle Guest (MBNZ) R/C107 SL/SLC Class 1 06-27-2002 07:35 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome