59 220se hood cable - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-14-2009, 03:16 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2009
Posts: 27
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
59 220se hood cable

Ok I'm trying to put the hood cable back in and can't figure out how the thing goes in.I know the path it takes and how each end goes on but the problem is that the cable passes threw the core support and the hole is only a little bigger than the cable.Which end comes off and how?
Redpawn is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-14-2009, 06:25 PM
BenzWorld Elite
 
wbain's Avatar
 
Date registered: Dec 2003
Vehicle: 1965 220S, 1999 Volvo V70 (wagon), 2006 Ford Crown Vic Police Interceptor, 72 350SL 4 Speed
Location: Near Manassas Va.
Posts: 1,830
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
W111 Fintail or Ponton?

Near Manassas Va. '65 220S, 2006 Ford Crown Victoria Police Interceptor, '99 Volvo V70, '72 350SL 4 speed

Not part of the in-crowd since 1952. It's BRAKES not breaks. You break a bone, use brakes to stop your car. /rant

http://www.megamanual.com/index.html
http://www.bgsoflex.com/megasquirt.html
wbain is offline  
post #3 of 7 (permalink) Old 04-15-2009, 05:12 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2009
Posts: 27
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
ponton
Redpawn is offline  
post #4 of 7 (permalink) Old 04-15-2009, 01:23 PM
BenzWorld Elite
 
Ed Mclass's Avatar
 
Date registered: Aug 2002
Vehicle: 90 300 SE ,85 300 GD
Location: Bell Buckle, Tennessee
Posts: 1,574
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
The "T" pull unscrews off the cab end if memory serves me correctly. Lock nut on back.
Ed Mclass is offline  
post #5 of 7 (permalink) Old 04-15-2009, 05:01 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2009
Posts: 27
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
I Had already taken the handel off and it stil didn't fit.The I figured out the
problem at some point some one put a new core support in and the hole in the support was to small.All the other cars like this one we have here have a larger hole to allow the end with the handel(handle removed) to slide threw.
Drilled the hole to the correct size and the cable when't right in.
Redpawn is offline  
post #6 of 7 (permalink) Old 04-16-2009, 02:34 PM
BenzWorld Elite
 
Ed Mclass's Avatar
 
Date registered: Aug 2002
Vehicle: 90 300 SE ,85 300 GD
Location: Bell Buckle, Tennessee
Posts: 1,574
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Glad you figured it out. Have fun driving it now! Also check out Mercedes-Benz Pontons (1953-1962) © www.mbzponton.org.
Ed Mclass is offline  
post #7 of 7 (permalink) Old 04-20-2009, 10:50 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2009
Posts: 27
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
It's still a long way from driving.I'm just doing what ever I can to it while waiting for the engine parts to come back from the machine shop.
Redpawn is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Hood Release Cable Broke...Can't Open Hood..Help! NRMl430 W163 M-Class 53 03-19-2015 09:41 AM
    Broken Hood Cable On '84 SD jakeliefer W126 S,SE,SEC,SEL,SD,SDL Class 4 02-23-2009 09:53 PM
    Hood Release Cable MBGraham R/C107 SL/SLC Class 1 06-14-2008 01:52 PM
    broken hood cable?? andrew_falky W126 S,SE,SEC,SEL,SD,SDL Class 2 09-18-2005 02:52 PM
    hood cable disconnect kreuser914 W201 190-Class 3 02-15-2005 07:36 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome