1976 240d w115 heater fan blows...No heat! - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-04-2008, 05:21 PM
BenzWorld Newbie
 
Date registered: Nov 2008
Vehicle: 1976 mercedes 240d w115
Location: Washington State
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation 1976 240d w115 heater fan blows...No heat!

I have recently aquired a 240d of my late grandmother after some reviving she runs and drives like a top, but i have no heat, the fan blows on all settings but nothing hot? when i move the sliders in the cabin it moves the thing on the firewall, but no heat? any help please its getting cold outside!
bigmelton2008 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-04-2008, 08:00 PM
BenzWorld Extremist
 
Eirik 400 SE's Avatar
 
Date registered: Jan 2008
Vehicle: 1973 W115 200 /8
Location: Norway
Posts: 895
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The valve itself could be clogged up..
OR the matrix inside the heater(Inside the dashboard)...
The easiest thing to check is the valve..

1991 W140 400 SE - SOLD !!
1973 W115 200 -For sale as project.
Eirik 400 SE is offline  
#3 (permalink) Old 11-04-2008, 10:31 PM
BenzWorld Newbie
 
Date registered: Nov 2008
Vehicle: 1976 mercedes 240d w115
Location: Washington State
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
i'll check the valve, its a good possibility thats whats clogged, i just thought it was kind of unusual that both sides wouldnt work?
bigmelton2008 is offline  
#4 (permalink) Old 11-05-2008, 08:30 AM
BenzWorld Extremist
 
Eirik 400 SE's Avatar
 
Date registered: Jan 2008
Vehicle: 1973 W115 200 /8
Location: Norway
Posts: 895
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IT can of course be the matrix.. But it's an easy DIY-job to check the valve.. Much, much easier than removing the heater from inside the car..
-You could also try to flush through the heater matrix with a garden hose..
AND, you could also try to se down the grille by the windshield if the matrix is clogged up with leaves or something else ?

1991 W140 400 SE - SOLD !!
1973 W115 200 -For sale as project.
Eirik 400 SE is offline  
#5 (permalink) Old 11-07-2008, 03:41 PM
BenzWorld Junior Member
 
Magnetoz's Avatar
 
Date registered: Aug 2007
Vehicle: 1973 280SE 4.5L, 1974 240D, 1984 300D Turbo
Location: Cincinnati
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Keep in mind, the fan for the air conditioner is separate from the heater blower. The heater blower is notorious for failing and is one of the hardest parts to replace. Mine is gone, but i get plenty of heat when the car is moving. Do you notice any heat while your driving? Maybe replace the thermostat in case its stuck open.
Magnetoz is offline  
#6 (permalink) Old 11-07-2008, 09:28 PM
BenzWorld Newbie
 
Date registered: Nov 2008
Vehicle: 1976 mercedes 240d w115
Location: Washington State
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
so i checked everything out and i am getting heat through the core, and it gets warm when im driving, but i cant get the heat to blow out of the vents? just cool/warm air mabee the fan that is on is the one for a the ac?
bigmelton2008 is offline  
#7 (permalink) Old 11-08-2008, 06:13 AM
BenzWorld Extremist
 
Eirik 400 SE's Avatar
 
Date registered: Jan 2008
Vehicle: 1973 W115 200 /8
Location: Norway
Posts: 895
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The flap for the vent's is down on the sides of the unit..
You do hear a fan ?? Right ?

There are vent's on both sides, in the middle and on the floor, along with the windshield vent's..
No blow anywhere ??

1991 W140 400 SE - SOLD !!
1973 W115 200 -For sale as project.
Eirik 400 SE is offline  
#8 (permalink) Old 11-08-2008, 04:31 PM
BenzWorld Newbie
 
Date registered: Nov 2008
Vehicle: 1976 mercedes 240d w115
Location: Washington State
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
yeah the fan is blowing good on all settings, but its not blowing hot air, the hot air is coming into the cabin from somewhere but not the heater vents, all the fan/vents are blowing is the allready warm air in the cabin.
bigmelton2008 is offline  
#9 (permalink) Old 11-10-2008, 06:44 AM
BenzWorld Junior Member
 
Magnetoz's Avatar
 
Date registered: Aug 2007
Vehicle: 1973 280SE 4.5L, 1974 240D, 1984 300D Turbo
Location: Cincinnati
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The vents on the dash are not connected to the fan. I don't believe. The fan only blows out the defrost and out the floor vents. The dash vents only work when the car is moving.

The fan control for the air conditioner is fairly obvious. The fan control for the heat is in the middle of the slider controls. You should be able to hear the fan turn on and off as you rotate the knob.

The top left slider increases and decreases the amount of air to the defrost vents. The top right slider increases and decreases the amount of air to the floor vents. The bottom sliders control the temperature of air for its respective side.
Magnetoz is offline  
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Seeking Engine for 1976 300d W115 Eurobear Vintage Mercedes-Benz 1 12-31-2011 12:18 AM
115 chassis 240d heater fan motor oldsmoky2 Vintage Mercedes-Benz 4 11-06-2007 10:16 AM
Partiong Out 1976 300D W115 PNW AirCooledRules For Sale/Wanted/Trade/Giveaway 2 11-01-2007 08:57 PM
FS: 1976 300D W115- rust free! RobTheMod300sd For Sale/Wanted/Trade/Giveaway 6 02-18-2007 05:26 PM
1976 240D-W115 half-shaft (axle) replacement procedure 240Dork Vintage Mercedes-Benz 1 11-22-2005 07:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome