Exhaust Fumes - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-12-2004, 08:09 AM Thread Starter
BenzWorld Newbie
 
Date registered: Sep 2004
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to Mercedes_Mercenary
(Thread Starter)
Exhaust Fumes

Hey, I just got my '72 280 SEL and i got it started. However, WHenever it runs it shoots white smoke from exhaust. Sticking Exhaust Valve?
Mercedes_Mercenary is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-12-2004, 10:20 AM
BenzWorld Elite
 
teky's Avatar
 
Date registered: Jun 2004
Vehicle: chris
Location: uk north east region
Posts: 1,790
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: Exhaust Fumes

white smoke = water ( head gasket )
teky is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome